Intel® Desktop Boards
Peer-to-peer support only
11475 Discussions

Intel DX79SR and HD7970 - PC won't startup

Community Manager

Hi there,

I have some trouble with a newly bought HIS Radeon HD 7970 X2 GHz Edition on an Intel DX79SR Board.

My specs:

Intel I7 3820 @ Default clock

Intel DX79SR Board

16 GB Samsung Green DDR3 (2x 8 GB Kit); Running at 1600 MHz (8-8-8-24)

Adaptec Raid Card 6405E with 2 Samsung HE103SJ 1 TB Drives (RAID 0)

ASUS Xonar D2 PCI Sound Card

Plextor M5 Pro SSD 128 GB

Windows 8 Pro x64


EVGA Geforce GTX 670 FTW Edition 2 GB

In this configuration the PC runs well, but with a small issue at the boot Screen ("Press F2" etc.) where it hangs up for a while (mainly 10-15 seconds) at code 5A (that occured first after updating the BIOS to vers. 553 from delivery state, which was 537 though) which seems to adhere with the RAID Card because an uninstallation of the Card gets me a fast boot :-).

Passing that point there are no further Problems.

Now starts the fun with the HD 7970...

GTX 670 drivers and card uninstalled, HD 7970 installed... PC started... BIOS screen appeared "Press F2" ect., Screen goes black (and i can't even see RAID BIOS beyond this point) and last post code at the bottom of the right side shows "0_" ... Dunno the meaning of that because the BIOS post on the board itself shows "00" which means everythings ok, I suppose...

Interestingly I can enter the BIOS of the Mainboard where I've seen that the HD7970 starts at 8 GT/s (GTX670 at 2,5 GT/s, powers up in Windows)... Don't know if this relevant...

Funny thing is, I can hear the Windows 8 startup ect. in the background, but the black screen won't refresh and stays at 0_ ...

The problem seems similar to this one /thread/33972 ... but since there comes no further answers I'll start here this new thread... Hope you can forgive me that...

Maybe someone has a clue which is causing this issue...

Many thanks for your support in advance...


Edit 04/03/2013:

Did some more testing with an old X38 platform...

My 750 Watt PSU seems to be ok as the HD7970 works as it should... means:

Shows me bios, shows me windows...

Why not on X79??? xD Quite annoying...

But I've found out some more about the DX79SR too...

I have tested the raid card in every else of the x16 Slots above the x1 Slot (which should be running over the CPU and not over the chipset as the x1 slot...) but the PC won't boot up... stucks at POST 26 o. e. and no pictures shows up... not even the BIOS enter screen...

It's curious...

Any explanation?

Or is it just incompatibility?

Nachricht wurde geändert durch: Dirk

0 Kudos
13 Replies
Community Manager

Only for notification purposes:

I don't know if the board is broken or it's just boycott of AMD hardware but I tried today another HD 7970... this time the GHz Edition from Gigabyte...

It shows the same issue as the HIS and still no boot up with error "0_" ...

This problem is really annoying and I can't understand why this board is advertised as an enthusiast gaming platform since it seems I have no choice in buying certain extension cards...

Well, I'll stop my tests now and maybe wait for an additional BIOS update... Perhaps then it will work... maybe not... who knows...

Community Manager

Hello Xilian,

We would like to inform you that if a different card is working properly on the slot, then it is very possible this is a compatibility issue with the device. Intel will stand behind its products but we cannot guarantee compatibility with any and every other product available on the market. We recommend confirming compatibility with the card manufacturer to verify if they have any reports for this specific combination of motherboard and graphics card.

Thank you for your understanding on this matter.

Community Manager

Hi Dan,

thank you for your answer.

I agree that it's quite impossible to ensure compatibility between every card and board on the market and I understand your point, but see...

You say, the card manufacturer has to confirm compatibility with card and board. HIS and Gigabyte say, the board manufacturer has to confirm compatibility between board and card as their cards run on other platforms quite well...

So the wheel spins on and on and now the ball is with me again...

The only thing in first place I can do is to choose a platform, buy an equal CPU and get a pleasent graphics card which fits my needs...

In compatibility issues I have to rely on the promises made by the manufactures. What I mean is, Intel promises a gaming platform and I imply: "Ok, works well with the newest Graphic Cards..." ect., hope you understand what I mean with that... xD

Second thought, I buy the best platform (in this case X79, which isn't quite cheap), I'll have some rest in updating my PC for a while and I have no problems with compatibility o.e. ... if it would be that easy...

Maybe this thoughts are a little naive but how can I (?) get reliable compatibility information since the equal Intel documents shows last info of cards which where assembled two architecture generations ago...

My opinion as an enduser is...

The PC has to work... xD

From my standpoint, I can expect that from a platform which costs are about from 600 to 1,200 EUR (only for CPU and Mainboard in dependency of the CPU strenght and motherboard features)...

Well ok, in return I get outstanding computing performance, as far as everything's running in harmony... but it can't be my problem to test every single combination of possible and eligible hardware through, to get a working pc as I don't have the financial possibilities for this...

Well this is my point of view...

I don't want to start off a discussion about IT politics either since I'm aware of the fact that my opinion will never have influence on that too xD

But since this thread is now officially recognized, then it's fine with me... xD


Don't know if this is the general solution for the problem, but since I've talked with Gigabyte, the UEFI Bios comes into focus... they told me to change the Option "Other PCI Device Op ROM" (so it's called on Gigabyte boards) to "Legacy ROM Boot".

But here comes the next Problem: I haven't found this option yet... is there even an Intel equivalent?

New Contributor II

Sorry for spam.. but that's really frustrating .... .

New Contributor I

Is UEFI boot on or off in your BIOS?

I had a similar problem a year or two ago with an Asus GTX570 and Intel DP55WG. I was running a particular BIOS version, and it just would not work. I downgraded the BIOS a few versions, and like magic, it started working. A month or two after that, a newer BIOS came out for that board which resolved the issue...



I do know that the 3820 support was included from a particular version onwards, as to which one I'm not sure.

Community Manager

Thanks for your help.

I've tried every single version from the latest BIOS 0553 down to 0517 yet, but unfortunatly without any luck... It didn't solve the problem... Setting the UEFI entry on the board active or inactive didn't show a reaction either... Still 0_...

Meanwhile I've come to an agreement with the Intel official support to change the motherboard as it seems that here is a hardware defect... Maybe this will help, I don't know...


Had luck and got the chance to try the Gigabyte card on an AMD platform (ASUS M5A99FX Pro 2.0/AMD FX6300). Card runs as it should... No problems and interestingly without setting the Gigabyte mentioned "Other PCI Device Op ROM"... ASUS has this setting on their board (even the same name under the menu point "CSM") and I've tried both settings active and inactive... Card runs in both modes... on a 200 EUR platform (including the processor)...

If it's a hardware defect of Intel... ok... could happen...

If not and it's quiet incompatibility... I'm starting to get really disappointed of Intel...

Community Manager

Update 18.03.2013:

Got my hands on a another Intel platform. This time: I7 3820 on DX79TO (BIOS 0553) . (It's a complete different rig belonging to a friend of mine. Have only changed the graphic cards, not more...)

Since the DX79TO has the same bios as the DX79SR I haven't expected too much and as you can see below, my apprehension would come true:

No problems with Nvidia cards. (Tested Cards: GTX 570 and 670 - both working fine)

HD 7970 won't work. Same issue as on my own board. Again "0_" ... (and Windows boot in background...)

It's only a guess but is it possible that the I7 3820 has problems to initialise the PCIe 3.0 cards of AMD (perhaps even only in combination with Intel's own boards)?

I've investigated a bit:

Since some of the greater hardware online magazines are using X79 boards (also Intel boards) with I7 3930K and AMD cards of all architectures for testing purposes (and working too) my speculation grews up...

Would gladly like to hear if someone has a working Intel SR/SI/TO 3820 / AMD combination...

If not I can stop my efforts, kick the rig out of the window and finally get some rest... xD

Community Manager

Hello Xilian, I do recommend you to check on the option to replace the motherboard as a hardware problem could be the cause of the issue.

In regards to your questions, POST code 00 means ready to boot to operating system ( POST ended ) and the fact that you are able to hear Windows* log in sound could indicate that the video card is the one not properly working. Compatibility problems, they happen, as my coworker explained, it is very difficult to check and confirm that most of the video cards on the market work correctly, but please be assured that we test as much as we can to make most of the cards work.

If after the replacement the problem continues, please advise the Intel(R) representative that you tested the video card on your friends Intel(R) Desktop Board DX79TO to check if he can look up deeper in to the issue.



I have got the same problem!

My DX79SR motherboard does not work with Gigabyte Geforce 780GTX.

During POST, it shows blank screen and 0_ at bottom right corner.

The GF780 is a brand new card, and works on my friend's motherboard, and his motherboard was quite old.

Also I used the latest BIOS.



You may want to check the information from the following forum: /thread/41933

So, our recommendation will be to get the latest firmware for your video card.





Also posted this somewhere else but here it goes again. Following the speculations i would think its not about AMD as much as its about video cards latter than nvidias 600 series and similar. I see in same setup as mine the 670 should work, but my 770 doesnt work although its supposed to be similar.

I also have exact same issue booting DX79TO with nvidia 770 (gainward, 2Gb). Rest of setup is as follows:

-DX79TO, latest bios 559


-ram 32Gb -1333

-1ssd (sata2), 1hdd(sata2), 1hhd(sata3), all <1T and in ahci mode

-850w psu with 12V: 60+A and common

With old video card the system worked fine. With 770 it hangs at boot screen error 0_ and on board 00. And the 770 also works on other systems. Also the usb driver chooses by itself when it wants to have the keyboard available and when not. Half of times the keyboard doesnt work at post, e.g. cant enter bios with F2 and that sort of thing.

I am really, really disappointed with Intel this time, this board was high price but its very buggy and got a very bad experience with it. In retrospect i should of gone with other boards half price and no issues. If this is not solved soon, i will stay away from intel as possible - and also will advise like so. Atm my thumb is down for intel.

This *really* needs a fix from intel. Not from somebody else. Its just intel's boards that do not work with a wide range of products from different manufacturers, which cant be all wrong, not all of them. So imo you cant blame it on everybody elses anymore - it has to be you.



The new BIOS version 0590 is now available under the following link.

This link belongs to the DX79SI motherboard; however it is valid for the boards below.

Intel® Desktop Board DX79SI

Intel® Desktop Board DX79SR

Intel® Desktop Board DX79TO

• Fixed issue where PCIe Slot 2 does not work with certain PCIe x1 add-in cards.

• Fixed issue with Wake-on-LAN in Linux*.

• Fixed issue where certain add-in graphics cards are not properly detected.

• Updated processor support.

• Improved compatibility with the latest graphics cards.



The 0590 Bios does not resolve this problem. I have a nvidia 770 and the screen displays "0_ ".

There is no firmware available to make this work. This video card works just fine on a X58 EVGA motherboard but not my DX79SR.