Showing results for 
Search instead for 
Did you mean: 

Intel DZ87KLT-75K gives "CPU hot" error fresh out the box


I have a new Intel DZ87KLT-75K motherboard with an i7-4770K processor that won't boot. I have seen two other posts of similar, but different issues.

Everything is new out of boxes and I am very careful with ESD working on nonconductive surfaces.

When I try to start up, I press the power button, the system tries to start, the fans start up and then the "CPU hot" lights up and the system shuts off, and tries to power up again, the fans go on, the "CPU hot" light goes on and shuts off again, and system tries to power on again, and this will continue until I turn off power to the system. There are no beeps, and the LED displays only show zeroes.

I pulled everything apart and put it back together again and the problem still remains. Even tried getting into BIOS with just processor/heatsink and 1 RAM, but won't get past this.

Any suggestions?


Tags (1)
0 Kudos
7 Replies
Valued Contributor I

Hi Doug_D

It could be a Power Supply Issue, id suggest try another power supply as the 8 series boards have strict power requirements.

Actually since the 6 series there has been some changes in power requirements, i had an issue like this few years ago with a 6 series DZ68BC there was no read light but it had the exact symptoms as yours i tried a newer type of PSU from a friend and it worked no problem, so then i bought a new PSU a Seasonic X660 which has worked with no compatibility issues to date even works with My DZ87KLT-75K



I saw your thread where there was a power supply issue. I am using a Corsair RM750 power supply, and I was led to believe that it meets all the requirements, but I will research that further today. I didn't think it could be an issue because it is new unit with current technology. My thought is to try both another power supply and another board, and see what happens.

Doug, let me recommend you some steps just to make sure the processor is not overheating.

Please make sure the heatsink is properly integrated. You may want to remove the heatsink, inspect its pins just to make sure they are not broken or bent. If the heatsink was making contact you will probably see thermal compound transferred to the processor, you may apply new thermal compound if needed.

When properly installed, the heatsink should not wiggle or shake if you attempt to move it; the pins should not come up if you try to pull them up. The following articles may help you further with the integration process:

You may also use the No Boot Wizard below or troubleshooting guide. Desktop Boards; Troubleshooting system no boot issues

And the list of tested peripherals for this motherboard. Intel� Desktop Board DZ87KLT-75K; Tested peripherals


Thank you for your recommendations Joe. Prior to reviewing the community help I had spent hours navigating through the support pages and had unassembled the system completely, and restarted with the minimal hardware possible, but my problem occurred the instant the power is turned on and the error comes up and it is not possible for it to heat that quickly to the temperature required to trigger the light and shut it down.

My CPU and heatsink are installed properly, and there were not many options in the no boot wizard for an issue that occurred before getting into BIOS.

Although it didn't seem to make any sense to me except for the issue Stephen encountered, I thought I would try another power supply even though the one I originally tried powered up another system I have (with x79 chipset and i7k processor). I tried another identical power supply and I was able to get into the BIOS and then able to boot. This does not make a lot of sense to me, but I will reconsider some of the components I will use in future builds.

I am going to have the initial power supply tested, but so far, it has performed as anticipated when in the other system.

If I can identify any specific issue with the original power supply, I will post it here


Doug, did you find any solution? Perhaps it was a compatibility issue?


I can confirm psu compatibility problem now. My new Fractal Design FD-PSU-NT3B-800W do not start DZ87KLT-75K with the same CPU Hot error. But works just fine with Asus mobo.

Honored Contributor II


I'm glad to hear that this work for you and I hope others can benefit of it.

Best regards,