Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

Intel motherboard d2700mud. It doesn't start!

Community Manager


I bought d2700mud and it doesn't start.

LED "standby" is work, but motherboard does not output the signal on display.

Display connection in VGA output.

I have two power supply.

If i connect the first, heard three beeps. First power supply doesn't have 2x2 connector for power jack (it is ok).


If i connect the second, there is nothing (no picture).


How to solve this problem?



My English is very bad so i duplicates text on Russian.



Я купил d2700mud, но она не стартует.

Светодиод "standby" горит, но сигнал на монитор не идёт.

Монитор подключён к порту VGA.

У меня есть два блока питания.

Если подключать первый, то раздаётся три коротких сигнала. У этого блока питания нет коннектора 2х2 для разъёма питания, так что это нормально.

Если подключать второй, то не происходит ничего. Изображения на мониторе нет.


Как решить данную проблему?


0 Kudos
3 Replies
Community Manager

I just returned one for warranty repairs that was doing the EXACT same thing. Worked fine for three months then didn't come back up after a reboot. It's with Intel now and I hope they send me a good one back.

Looking at the board as I packed it, the quality of the soldering on the board is atrocious. Hopefully just a one-off bad batch!

Community Manager

Hello Cris,

Unfortunately these motherboards cant be troubleshoot a lot. The weird part is that you get different behaviors with different power supplies, this may indicate that the problem may be related to power.

In any case, the 3 beep tones indicate memory problem and it is a good signal as the motherboard is going thru POST and it is not recognizing the memory. If this problem occurs, try clearing the CMOS by disconnecting the power supply and removing the CMOS battery for 30-60 minutes and try again.


Community Manager

Got the warranty return motherboard (brand new by the looks of it) and it's just as flaky as the one I sent in!

Sometimes BIOS screen will appear, sometimes not, sometimes it boots, sometimes it doesn't. Tried it with all different RAM, PSU's, etc etc and it seems like the BIOS is just poorly written and ties itself in knots. Downgrading to the last bios (.71) before the current one made it much better, but I still don't trust it because occasionally it needs the settings reset to 'optimum' before it will boot.

I'm going to throw it in the corner until Intel release a BIOS that's actually stable. The Jetway mobo this was meant to replace has been re-installed and is working fine (it's three years old almost!).

Won't be buying any more Intel motherboards.