Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

Intell Skulltrail - What is the solution to motherboard code 50?

idata
Community Manager
1,448 Views

Hello there,

I'm new to the community and the main reason I joined is a problem I'm facing with my Intel Skulltrail.

I have an Intel Skulltrail with 2 CPUs QX9775 and 6Gb of RAM. Everything has been working fine, until one day the PC did not boot and the post code on the motherboard indicator is '50'. I have uploaded a video on Youtube as well:

http://www.youtube.com/watch?v=eVUPvu97vyE Intel Skulltrail D5400XS issue - YouTube

I do not want to replace my two-cpu PC yet. Is there anyone with a solution..?

Thanks in advance!

Kostas S.

0 Kudos
1 Solution
Silvia_L_Intel1
Employee
94 Views

Hi Skenteris Kostas,

Error code 50 is related to the I/O Busses: PCI, USB, ISA, ATA, etc,

These are some recommendations for this issue:

- Test the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply, 1 memory stick and video card)

-This document lists troubleshooting tips if your computer does not boot up properly.

http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm

 

regards,

 

View solution in original post

2 Replies
Silvia_L_Intel1
Employee
95 Views

Hi Skenteris Kostas,

Error code 50 is related to the I/O Busses: PCI, USB, ISA, ATA, etc,

These are some recommendations for this issue:

- Test the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply, 1 memory stick and video card)

-This document lists troubleshooting tips if your computer does not boot up properly.

http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm

 

regards,

 

View solution in original post

idata
Community Manager
94 Views

Thank you for your concern and answer. I have already tried booting the motherboard out of the chassis, with one processor at a time, with different video card, with a couple of Ram module in various ram slots, but nothing seems to be working..I'll give another try soon..Thank you a lot! If any other idea comes up I would be glad to hear it. Have a nice day.

Reply