Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
2,102 Views

Is Intel doing any testing of the Z170X chipset-drivers with the new version of window 10 (version 10586)

I have 2 GA-Z170X-UD5 rev1 systems and both had problems with Windows 10 64 bits (version 10586) corrupting the components registry and I had to roll back to windows 10 64 bit (version 10240). Now (short-term) both systems work fine with some minor O/S issues but no registry corruption.

I updated the graphics drivers, from the Intel site, and all drivers from the Gigabyte site are updated. Systems have no viruses or problem apps.

In addition, I could not get the Intel driver updated utility to recognize my drivers.  

 

Here is my question…

 

1) Is Intel doing any testing of the Z170X chipsets drivers with the new version of window 10 (aka version 10586) ? I haven't seen any info or update info on your site. If there have been updates, how do I get them?

Note: I have an outstanding request, to Gigabyte, on this issue but have not heard back from them. In any case, they  

seem to default to Intel for these issues….Yes, Microsoft was informed of the problem, and was not able to resolve it at this time.

 

 

Tags (1)
9 Replies
Highlighted
Honored Contributor II
11 Views

Hello Ernie-Boston,

Thank you for joining the Intel communities.

Every chipset driver that we make has a quality control as any other product and once the unit is functioning 100% it will be sent out to the manufacturer.

Windows 10 is supported for this chipset driver; I have seen some problems with Windows 10 update and I have seen some customer be able to install the update without any issues.

Try updating the BIOS to the latest version I've seen this has solved this problems

Best regards,

Ivan

0 Kudos
Highlighted
Novice
11 Views

Hello Ivan

Based on your inputs/suggestion, I worked with Gigabyte and updated the bios. The new bios , from Gigabyte, does NOT STOP the windows 10 64 bit update (version 10586) from corrupting the registry. I tested it today.

I also tested a system barebones (no apps) and it still had a problem with the 10586 upgrade, so it is NOT app related…It is OS related. If needed, I can get replacement Gigabyte MOBOs (model GA-Z170X-UD5 rev 1), but I am not sure that it would solve the problem. I have sent Gigabyte all the log files and the process that I used to test the MOBO and OS.

As mentioned, my systems work fine with windows 10 64 bit (version 10240), but the registry gets corrupted by the 10586 update.

Historically, I had a few problems with windows update on Win 7, and had less problems with win XP…..That said, I never had the registry corrupted by a windows update of any type/flavor.

Oh, I should also mention that Microsoft (Tier 2 people) could not fix my problem, as the registry was so corrupted that it could be auto-rebuilt.

I have 3 questions for you….

  1. Do you know if windows 10 32 bits users also experienced problems with recent OS updates corrupting the registry ...If needed, I could run win 10 32 bit.
  2. Would it be of any value to send Intel the CBS log from the sfc/scannow system check that shows the errors. I assume not, but I wanted to ask....
  3. Has Intel had any discussions with Microsoft on the OS upgrade problems, as it has impacted a wide range of Intel-based systems, If yes, what (if anything) can be expected from Microsoft ?

I look forward to any info that you can provide…

Thanks,

Ernie Feasel

Highlighted
Honored Contributor II
11 Views

Most likely the update runs for both Windows 32/64bit.

You don't need to post the CBS logs unless you want to share them with us.

We are aware of this Windows update issue and we are working with Microsoft in order to solve this problem.

At this point I would suggest following the steps at the following link:

http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000017933.html?wa... Windows® 10 Threshold 2 Update Guide for Intel® Compute Stick...

I know this is for the Intel® compute stick but it can work for you, please just follow the steps for the second option that it says "Windows 10 Threshold 2 update failed but Windows still starts on the Intel Compute Stick"

Regards,

Ivan

0 Kudos
Highlighted
Novice
11 Views

Hello Ivan,

I attempted to follow the instructions for creating a Bootable usb drive, but could not do the following

 

a) enable write back cache for a SanDisk or Lexar usb

 

b) windows download from the update site had conflict with MBR and GPT issue on the hard drive and would not boot

 

c) I did set the power setting to off

I did a fresh install of windows 10 pro 64 bit version 10586, using a Microsoft iso and Rufus., Microsoft does use Rufus and it is a better tool

as it can distinguish disk size and the best MB/UEFI setting . OS installed with no problems and I aslo did an update to a cumulative 10586

I ran several sfc /scannow and got the same errors which produced 2 CBS log files (one named cbs and another named cbs-persist) .

Both log files had the primary error which is as follows :

2016-02-17 16:33:24, Info CSI 000003bf Error - Overlap: Duplicate ownership for directory [l:23]"\??\C:\Windows\bcastdvr" in component

Microsoft-Media-Capture-Internal-BroadcastDVR, version 10.0.10586.0, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35}

 

 

I will attempt to attach the complete cbs error log file , that is consistent with all the tests that I ran .

 

As mentioned, I have 2 GA -Z170x-ud5 Rev 1 systems that had the same problem running the MS version 10586 OS,

but both can run the previous 10240 version of the OS with few problems and no corruption of the registry

I am still waiting to get an another update from Gigabyte and asked them today, if it is time to replace my motherboards or go to windows 10

pro 32 bit. At this time. the 64 bit version does seem more prone to errors and I have no faith in the Microsoft technical community, quality

and regression testing.

0 Kudos
Highlighted
Honored Contributor II
11 Views

Let me try to do this myself and I let you know the results

0 Kudos
Highlighted
Novice
11 Views

Hello Ivan,

I wanted to find out, if you had been able to get more info and/or reproduce the problem that I was having with win 10 pro 64 bits 1511 version 10586 corrupting the registry on a GA-170X-UD5 rev 1 motherboard (or equivalent).

As previously mentioned, I have 2 new systems that have the same problem. Both systems have slightly different Skylake processors, and all the rest of the hardware is the same. I can run the earlier version of the OS (version 10240) with no corruption of the registry and I am doing that for day-to-day work.

So, I am pondering replacing the motherboards and/or the memory, but I am not sure if that will solve the problem. I am stuck in the mud...

Any suggestions/inputs would be appreciated....

Thanks,

Ernie

A few additional items...

1) When I last spoke to Microsoft, they tended to put the blame on the drivers for the errors., but I did a new install on my test-disk (no apps, drivers, etc..) and still got the error after running sfc/scannow. Microsoft claims that going to win 10 32 bits will not solve the problem as the software is the same but addresses more ram in the 64 bit versions. That got me wondering about the Corsair DDR4 16 GB memory?

2) According to Gigabyte, they were NOT able to reproduce the problem. Their response implies that the problem is due to the motherboard or possibly the memory. That said, I can successful run the earlier version of the OS (10240) with no problems.

3) See below for product info that I gave to Gigabyte

Product Info

Product Name:

GA-Z170X-UD5 (1.0)

BIOS Ver:

<span style="color: # 000000; font-size: 9pt; font-family: 'Aria...

0 Kudos
Highlighted
Honored Contributor II
11 Views

Hello Ernie-Boston,

It took me some time to come back to this post and to be able to test the win update.

I was not able to reproduce the issue but I found these links that can work for you in order to have the update.

http://www.windowscentral.com/how-prevent-windows-10-november-update-getting-stuck http://www.windowscentral.com/how-prevent-windows-10-november-update-getting-stuck

http://www.windowscentral.com/windows-10-november-update-issues-bugs http://www.windowscentral.com/windows-10-november-update-issues-bugs

NOTE: These links is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

Best wishes,

Ivan

0 Kudos
Highlighted
Novice
11 Views

Question: Can you assist with this ongoing problem as it appears to be related to the following drivers: amd64_acpi.inf and the set of drivers for Intel (R) Ethernet Connection (2) 1219-V.

Here is a review of the problem, background, and recent tests that I have done, and nothing (yet) solves the problem….

Problem:

a) I still cannot update the Windows 10 Pro 64 bit OS from build 10240 to version 1511 (build 10586) for 2 Gigabyte motherboards (GA-170X-UD5 rev 1) as there are systems errors that cannot be fixed by the sfc/scannow checker tool. In addition, the DISM tool (dism /online /cleanup-image /restorehealth) will not work with or without source. I have done over 30 different tests including numerous fresh (complete) reinstalls, and the problem persists….

b) The majority of the errors were as follows: Error - Overlap: Duplicate ownership for directory [l:23]"\??\C:\WINDOWS\bcastdvr" in component Microsoft-Media-Capture-Internal-BroadcastDVR, version 10.0.10586.122, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35

Background:

a) Please note that I can get both systems to run win 10 build 10240 with no errors or registry corruption problems, but cannot upgrade to version 1511 (Build 10586) as it corrupts the registry.

b) Both systems have the same Gigabyte motherboards (model GA_Z170X-UD5 rev 1, These boards have Intel Z170 chipsets, and the latest skylake Intel processors (3.4 and 4 ghz). Gigabyte/Intel recommend windows 10

c) Microsoft Level 1-2 technical support personnel have not been able to solve the problem, but believes it is due to the drivers.

d) Gigabyte claims that they cannot reproduce the error and also provided an updated bios which did not solve the problem. Gigabyte also said that Intel is responsible for the majority of the drivers, except for audio which is by Realtek. They also suggested that I make sure that I check bios for win 8/10, but whether or not I check "windows 8/10" or "other o/s", the problem does not change and I can boot in either case.

e) I know that Intel is aware of the problems with the win pro 64 bit upgrade to version 1511 (build 10586) but you indicated that Intel cannot reproduce my error. Intel also said that the upgrade-problem was well known, but varied by system.

f) Microcenter (retailer) indicated that they have had numerous customer issues with drivers and suggested not using any manufacturer's drivers, but let windows update handle it. I did this, per the info in the recent tests (see below) and it did not work meaning that the problem persists….

Recent Tests: During the latest test, I got the following errors:

a) First error was after a fresh (complete new install) with only MS drivers and the device manager indicated that it could not find an Ethernet controller driver, but the Ethernet functioned.

Note the sfc/comment about amd 64 driver and the associated first error are as follows:

Comment-2016-03-17 21:09:00, Info CSI 00000011 Uninstall driver for: [l:66 ml:140]"amd64_acpi.inf_31bf3856ad364e35_10.0.10586.0_none_af0e5c5c785f0279"

2016-03-17 21:09:01, Info CBS Lock: Error found, inverse lock order, current lock held: CSITransactionLock, level: 90, lock attempted: CSIStoreLock, level: 70. This will lead to a potential deadlock

b) When I updated the Ethernet controller drivers aka Intel (R) Ethernet Connection (2) 1219-V (Intel supplied, as Microsoft did not have it), I got the following error: 2016-03-17 22:57:38, Info CSI 00000756 Error - Overlap: Duplicate ownership for directory [l:23]"\??\C:\WINDOWS\bcastdvr" in component Microsoft-Media-Capture-Internal-BroadcastDVR, version 10.0.10586.122, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35

I can't resolve the errors due to amd64_acpi.inf and the set of drivers for Intel (R) Ethernet Connection (2) 1219-V. This could be due to something on the MOBO or the drivers themselves, but I can't fix it….

If necessary, I could get 2 replacement of the same boards, or go with another board or vendor ? I would need a board that has drivers that are known to work with Windows 10 Pro 64 bit OS version 1511 (build 10586) and support the skylake Intel Core™ i7-6700 Processor processors (3.4 and 4 ghz) with 1151 socket, and 16 GB Corsair DDR4 memory. Any info on this topic would be helpful.

I would appreciate your inputs/suggestions on the drivers or replacement MOBOS, as I need to get this problem resolved…

Thanks, Ernie Feasel Cell Tele 978-760-0629 Email: mailto:feasel@verizon.net feasel@verizon.net

0 Kudos
Highlighted
Honored Contributor II
11 Views

We experienced this issue mostly with the Intel® Compute Stick and with the http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000017933.html?wa... Windows® 10 Threshold 2 Update Guide for Intel® Compute Stick a lot of customers solved this problem.

I suggest trying again to install the update following the steps at the following link:

http://www.windowscentral.com/use-media-creation-tool-update-windows10 http://www.windowscentral.com/use-media-creation-tool-update-windows10

Before doing so make sure you have all the drivers update from your motherboard manufacturer.

Regards,

Ivan

0 Kudos