Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

Is there a USB boot problem with BIOS versions 44 and 45 on the DQ77KB ?


I am evaluating a DQ77KB thin m_ITX motherboard for use in a product. It is populated with an i7-3770S and has two 4GB DDR3 1600 SO-DIMMs. The unit is powered from a variable 1500W bench supply set to 19V, with power connected to the two pin header. The CPU is cooled by the Intel standard fansink (I'm waiting for the HTS 1155LP low profile cooler to arrive)


Not having an HDMI monitor to hand, I have used a low cost HDMI to VGA adapter to connect to a VGA monitor, and to complete the evaluation setup, a USB keyboard is attached.

Having connected it all up, the system powered up via the on/off switch connection on the front panel header first time, and pressing F2 during the splash screen got into the BIOS setup screen, which confirmed the CPU type, and the full 8GB memory configuration. I then used a third party motherboard test tool (PCCheck) to run through the usual CPU core, cache memory and memory module tests, and all completed without problem. The motherboard was drawing less than 2.5A from the bench supply during these tests. All good so far.

Having checked the Intel download centre, I could see that the BIOS version was 38, and that the most recent was 45, so I downloaded this on to a USB drive and used the BIOS update option (F7 at power on) to update to 45. The update progress appeared normal with several update stages culminating in an "update complete" message.

This is where the unexpected behaviour started. Following that update, when the motherboard is switched on, there is no video output, whereas the previous behaviour would be that the motherboard would display attempts to boot from the (not connected) network. Also, when BIOS 38 was configured, I had been able to boot from a USB drive into DOS in order to run PCCheck, but with BIOS 45 running, and no other changes, the same USB drive would no longer boot. At first I thought I had "bricked" the motherboard, but then I realised that pressing F2 would still get into the BIOS setup screen, which all appeared normal.

I used the F7 BIOS update method to revert to BIOS 38, and the behaviour reverted to normal, with the USB drive booting into DOS. I then repeated this for all the BIOS versions available at the download centre, with the result that versions 38, 40, 42 and 43 all behave as expected, where as versions 44 and 45 both end up with failure to boot from USB, and the blank screen.

I am wondering if there is a known problem with the two most recent BIOS versions - has anyone else encountered similar behaviour ? I have not had a chance to check if booting from SATA gives the same result, so I accept that I am using a less typical boot scenario for now.

The USB boot and blank screen issues are now both resolved in BIOS 48, thank you Intel :)&# 13; &# 13; Message was edited by: Chris Brown

0 Kudos
0 Replies