Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11460 Discussions

Is there a fix for hang on startup with USB 3.0 external drive connected?



I am new here. I hope I am posting in the right place.

I have a system using DP67DE Mobo with Samsung 840 Pro SSD mounted internally as the boot drive, running Win7u. It boots normally as long as I don't have my Seagate 3 TB USB 3.0 drive connected to the USB 3.0 port on the rear. If the Seagate drive is connected to the USB 3 port, the boot fails at the Intel splash screen before the BIOS function keys (F2, F7, F10) appear on the screen. The system just cycles forever trying to boot. But if the Seagate drive is connected to the slower USB 2 port it boots normally. I have tried both changing the boot drive order and disabling boot from USB drives but that doesn't help.

I read in earlier message that as of April 2013 the problem was recognized and being worked on. Is there a patch or driver update or some solution that I can apply? Are there any workarounds other than either reconnecting the USB backup drive every time I reboot, or leaving it in a USB 2 port and not getting benefit of its full speed?

Thank you


0 Kudos
3 Replies

David, for this kind of behavior what we recommend customers to do is to check if they are running the latest BIOS available for the product. Download Center

Here are some BIOS versions that provided fixes related to USB

0077 Download Center

0064 Download Center

0051 Download Center

Please make sure you are using the following USB 3.0 driver Download Center

Are you getting the same behavior when you plug another device such as mouse, keyboard, another HD?

Could you please provide me the complete model number of the Seagate hard drive?


Hi Sylvia - the external seagate drive is samsung drive says model SRD0SD1

I do not have another USB 3 drive to test, but all my other devices, which are USB2 , including drives, do not cause the problem when plugged into the USB Ports (whether plugged into the USB 2 ports or USB 3 ports) . And when this device is plugged into a USB 2 port it does not cause a problem. And when this device is plugged into the USB 3 port AFTER the computer has booted, it does not cause the problem.

It is only when this device is plugged into a USB 3 port prior to boot, that the computer hangs on startup.


Well David, it looks like it is a compatibility issue with this hard drive. Could you please test the board out of the chassis just to discard any grounding issue?


This link will provide all tested peripherals on 6th series motherboards, but it does not show any USB device. Intel� 6 Series Chipset Boards — Tested peripherals

The only way to find out if it is something else, like a defective PCH, is testing another USB 3.0 device.

You can try with a USB 3.0 flash drive. If you got the same behavior, we can help you replacing the motherboard if it is still under warranty. Please get in touch with our Warranty Department so they can help you to replace the unit: