Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,027 Views

Lost Wake-on USB (and PS2) after BIOS 0110 on DH77KC

After updating to 0110 on a DH77KC, wake on USB (ie mouse) or PS2 (ie keyboard) no longer work, even though both are still set as enabled in BIOS.

Anyone else experience this? Previous version was 0108 and both worked as expected.

0 Kudos
5 Replies
Highlighted
Valued Contributor III
13 Views

Could you please confirm that rolling back to BIOS 0108, the wake on USB/PS2 works fine again?

If so, please let us have the following information from your system:

* Board Altered Assembly Number (AA# ):

* Board Serial Number (SN# ):

* Processor:

* Memory manufacturer and part number:

* Operating System:

* Power Supply model and wattage:

* Model of USB and PS2 devices tested:

Please use the Intel® System Identification Utility using the following site:

http://www.intel.com/support/siu_la.htm?wapkw=%28siu%29 http://www.intel.com/support/siu_la.htm?wapkw=%28siu%29

That will generate an 8 digits code called Report Reference ID. Please let us have that code, this will provide us information on what is being detected on your system.

0 Kudos
Highlighted
Beginner
13 Views

Rolled back to BIOS 0108. Wake on USB/PS2 is not working with that version now either.

* AAG39641-400

* Processor: i5-3570

* Memory manufacturer and part number: Kingston KVR

* Operating System: Windows 8 Pro

* Power Supply model and wattage: EA650P

* Model of USB and PS2 devices tested: Various HP and Microsoft.

Intel System Identification Utility Reference Number: 0200 1067

0 Kudos
Highlighted
Valued Contributor III
13 Views

Have you confirmed in the Device Manager, that the option "Allow this device to wake the computer" is marked for all the devices you are trying with?

This is found in the Power Management tab, when you right click and select properties for each keyboard/mouse in Device Manager.

Keep in mind that you need admin rights to modify these settings.

Furthermore, please check in the system BIOS that Deep S4/S5 is disabled

0 Kudos
Highlighted
Beginner
13 Views

Thanks. That fixed it. Re-flashed 0110 and still good.

Curious why flashing the first time disable those options in Windows though....

0 Kudos
Highlighted
Valued Contributor III
13 Views

You are welcome, and I am glad to know this worked for you.

I believe that this could have been caused by handshake problem between the configuration of ACPI support on the BIOS and the operating system settings, as actually updating the BIOS should have no affect on what you have configured in the operating system.

0 Kudos