Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

MOBO DZ68ZV won't start, Anyone having same P.O.S.T. and or BIOS problems?

idata
Community Manager
1,247 Views

System was working fine for months after I figured out video card broblem and updated bios. One morning tried to power on and nothing happened.

I see lights on MOBO but no P.O.S.T. when power switch is pushed.

Did the trouble shooting with removing cards and memory. no change

Replaced power supply still the same. Did the trouble shooting again with removing cards and memory. no change

Removed MOBO from case and did bench top test with only processor and video card. no change

Removed CMOS battery to restore bios. no change

Only function which works is a power down of the supply if power switch is held for seconds

I have built every computer I have ever owned and never had problem like this

Any suggestions from the community to figure this one out???

Thanks

James

 

0 Kudos
1 Reply
idata
Community Manager
114 Views

Hello James, it seems like you covered all the troubleshooting that could be performed. If you cleared the CMOS for 30 or more minutes and you test with no memory installed and you get no beep tones then most likely your motherboard or processor is bad. In that case I recommend you to contact the warranty department to start a warranty claim.

Regards.

Reply