Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
822 Views

Mi board no arranca / My board does not boot

tengo un intel DZ68BC en conjunto con un intel g2120

compre ambos hace poco nuevos, al principio tuve problemas con respecto al error código 15 de esta placa, y el problema al parecer se soluciono con la actualización 0039 pero con una detalle interesante, cuando arrancaba el pc, esta arrancaba marcando el error 15 por 3 segundos, luego reiniciaba y arrancaba correctamente, esto funciono por 2 meses mas o menos, pero luego presento un problema peculiar, un dia el board no arrancaba, al presionar el boton ON de la placa, esta dejaba pasar energía, pero el display de error no mostraba nada y no mostraba nada en el monitor, y a estado así hasta el dia de hoy, en dia el board parecía funcionar correctamente pero luego mostraba el mismo problema y hasta el dia de hoy sigue así, que puedo hacer al respecto???

I have a intel DZ68BC in conjunction with an intel G2120

recently bought two new, at first I had problems with the error code 15 on this board, and apparently the problem was solved with the upgrade 0039 but with interesting detail when booted the pc, this error checking booted 15 for 3 seconds, then restarted and booted correctly, this worked for 2 months or so, but then presented a peculiar problem, one day the board would not start, pressing the oN button of the plate, this energy let through, but the error display showed nothing and showed nothing on the monitor, and state and to this day in day the board seemed to work correctly but then showed the same problem and to this day continues, that I can do about it???

0 Kudos
1 Reply
Highlighted
2 Views

Hello Benny, for this kind of behavior it will be better if you perform some basic troubleshooting in order to find out what is causing the issue. These are our recommendations:

- Test the system out of the chassis, minimal configuration please. (Motherboard, processor, power supply) It should give you a 3 beeps sound.

- Remove the CMOS battery and leave the system without it for about an hour. Then put it back on and restart the system.

http://www.intel.com/support/motherboards/desktop/sb/CS-028780.htm?wapkw=clear+cmos+battery# datetime http://www.intel.com/support/motherboards/desktop/sb/CS-028780.htm?wapkw=clear+cmos+battery# datetime

-Put one memory stick on DIMM # 1 and restart the system.

 

-Start adding one component at the time until you find the conflicting one.

-Swap components to narrow the issue if possible.

If the issue persists and if the motherboard is still under warranty please get in touch with our Warranty Department so they can help you to replace the unit: http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

0 Kudos