Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

Motherboard wont boot into windows.

AShuk6
Beginner
1,475 Views

So i got a motherboard Intel DQ45CB, and it wont post into windows. I can access bios but the second it goes into windows it gets stuck. When the numlock key lights up for a second and then everything gets stuck. How do i know its not my hdd? Well i tried booting with 2 other usb sticks and same thing happen over and over again. No matter what i do i cant get into windows.

 

What have i done so far.

 

1.Tried different ram, cpu and processors.

2.Cleared cmos.

3 Used jumpers.

4.Tried different gpu.

5.Tried only booting with usb.

6. Removed all usb components and boot.

 

I also tried updating my bios and that aint going very well. So if any of u can give me some help that would be awesome.

 

Thanks in advance.

0 Kudos
2 Replies
LeonWaksman
Super User
88 Views
  1. Did you tried to boot with Windows 10 installation USB, created with Microsoft Media Creation tool? https://www.microsoft.com/en-us/software-download/windows10
  2. Is the UEFI boot enabled?
  3. Can you clear/ disable TPM ? You should be aware that DATA ENCRYPTED BY ANY PROGRAM UTILIZING THE TPM WILL BECOME INACCESSIBLE IF TPM OWNERSHIP IS CLEARED. If you want to do this please see page 11 for instructions: https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/desktop-boards/P45_G45_Q45/D...

 

Leon

 

RAJU2529
New Contributor III
88 Views

load optimal bios settings

or try with different HDD

Reply