Intel® Desktop Boards
Peer-to-peer support only
11476 Discussions

Multiple 'Brand New' DQ45CB's not functioning.

Community Manager

Hello, I work for a company where we mainly work on desktops with the same hardware so most of our products come direct from Intel and same series of board. Me and another computer savvy tech have been trying to figure out this problem to no avail and hope that someone here can solve or lead us in the right direction. Basically the board will not POST.

First off we run these boards on P4's and Pentium D's ranging from 1.6Ghz to 3.0Ghz, and power supplies as low as 250W with no issues.

We are using two different processors, a 3Ghz/2MB/800 LGA775 and 3.2Ghz/2MB/800 LGA775 Pentium 4's for test. A 500W power supply. A 512MB, 1GB and 2GB DDR2 memmory sticks. We have the short and fat Intel desktop fans and over 1lb of thermal paste (only using a small dab though!). Four Acer 17" monitors. All parts have been tested with other hardware and functioning properly. No PCI or PCI-e slots are being used.

Here are the steps I have taken:

1. Plug in PSU (24-pin connector and 4-pin power), then insert 2GB RAM in to DIMM 0 Slot A, connect VGA-DVI adaptor and monitor to adaptor (note this board has two DVI ports but a blue one for VGA only).

2. I then power on the PSU from its I/O switch, Green Power LED lights up.

3. I then power on the board by jumping the PWR connector, Red AMT (Intel Active Management) light comes on.

4. Red AMT light stays on for approximately 14 seconds, turns off for 4 seconds (green light still solid) then powers up indefinitely, no beep codes at all.

5. Tried reseating RAM and removing it to procure beep codes, but no luck.

6. Removed CMOS jumper from 1-2 to 2-3, and powered on. Same scenario but instead of staying on for 14 seconds it stays on indefinitely.

7. Repeated all steps changing out all hardware, and using a new DQ45CB mobo from our parts closet.

The boards are brand new, never opened. They do not POST, do not display any video activity, do not sound beep codes, keyboard does not seem to work. I have tried Five (5) of these boards in a row and they all have the same issue. I have installed these in the past with no problem, and dealt with some with the blinking AMT light, but nothing like this. I am confused and have exhausted my resoursces as far as any other ideas for troubleshooting. Please help, thanks!

0 Kudos
6 Replies
Community Manager

Dear Sir,

From my experience i have came across to weird things regarding amt with DQ45CB or DQ45EK Intel Desktop Boards. My main conclusion was that this board is very peaky with memory and power supplies.

Corsair power supplies (Builder Series) exhibit the worst compatibility track. Again Memories other than Kingston sometimes lead to boot-up issues.

One thing i want to ask you. You said that these boards are new never used. Do you have a Production number which lies on the boards itself or on the sticker on the box? I just want to check the bios version that this boards of yours came from the factory.

Community Manager

I'm not sure where the numbers are located on these boards but I assume this is what you are looking for:

AA E30148-206

AA E30148-207

AA E30148-303

AA E30148-301 x2

We have tried 2 different power supplies but we will try more and different RAM today. Just keep posting possible solutions if anything comes to mind, thanks!!

Community Manager

According to Official Intel DQ45CB_SpecUpdate07 these are the following board revision and accompanying Bios versions that left Production Line:

AA Revision BIOS Revision Notes

E30148-204 CBQ4510H.86A.0051

E30148-205 CBQ4510H.86A.0059

E30148-206 CBQ4510H.86A.0063

E30148-301 CBQ4510H.86A.0107

E30148-302 CBQ4510H.86A.0119

E30148-303 CBQ4510H.86A.0119


I don't know of any AA E30148-207 Production number but anyway. Can you try to put board on recovery mode and flash with the latest bios v0.133 if I am correct. A lot of problems were caused with stuck AMT Modes or Different than normal Ram Voltage.

I would recommend you try only Kingston ValueRam Dimms DDR2-800MHz CL5 or CL6 whatever you find available. Start with 2*1GB on Primary channel and try to flash its board to the latest bios.

A last notice that I want to make. P4 or Pentium D's are not on Intel Compatibility List for these particular boards. I don't know why (they are Socket 775 Yes I Know) but Intel is Listing 84 Processors for these boards and those you mentioned are not in the list: Intel® Processors and Boards Compatibility Tool - Search Results Page

New Contributor III

Hi Collier,

In fact, fsofos replied back with the correct answer, these motherboards are really picky with the power supplies.

Please bear in mind that this motherboard is end of interactive support, so it's no longer supported by Intel®, but my suggestion is to try as fsofos mentioned before a BIOS recovery method to update the BIOS first.

Community Manager

After getting our new boards today we have finally figured out what the problem was!! After the new boards weren't booting we finally tried a Pentium D from one of our work computers. All the boards old and new booted up fine! The problem was that, as far as I can tell, the DQ45CB board does not support either single cores or Pentium 4's.

I am a bit puzzled though, I swear one of these boards was running a Pentium 4 just fine but I may be wrong. I would like to know if the board does support P4's or whether there is a BIOS update to support these. Any further information would be helpful!

But as stated, Pentium 4's DO NOT work, but the Pentium D's do! Thanks again!

Community Manager

As i said earlier P4 or Pentium D's are not on Intel Compatibility List for these


particular boards. I don't know why (they are Socket 775 Yes I Know) but Intel


is Listing 84 Processors for these boards and those you mentioned are not in the


list: Intel® Processors and Boards Compatibility Tool - Search Results



Since the board is EOL and EOS there will be NO NEW Bios updates to add any support or correct a bug to this board.