Intel® Desktop Boards
Peer-to-peer support only
11432 Discussions

My DZ77BH-55K cannot boot from an SSD yet it can from HDD!

Community Manager

I've been using DQ67SW's for quite a while but wanted to get some exposure to the Series 7 boards and UEFI in conjunction with Windows 8 Pro.

I assembled a test system based on the DZ77BH-55K ("DZ77"), updated with 097 firmwware. I used existing (and therefore trusted) PSU, SSD and DDR3 memory.

With UEFI Boot and AHCI enabled in BIOS, the W8 installation went fine. I installed the Intel AHCI driver at the proper point during the installation.

Even though the SSD was the set as the boot device, upon first reboot the system booted from the W8 installation flash drive and was sitting there ready to start the installation all over again. I shut it down, removed the flash drive, ensured that the SSD was the first boot device in BIOS, and started it up again. Even with efforts like that a clean boot never happened. Instead, if would get various distances into first-boot and then would appear to shutdown, the start up again, repeat, rinse, until W8 started to do diagnostics or self-repair. Never once was there a BSOD.

Leaving UEFI enabled, I changed to a different brand of memory and SSD, stripped the drive, and reinstalled W8. No improvements. I tried IDE mode. No change.

I decided to give up on UEFI and try legacy mode. I put the SSD into a maintenance system and ran Paragon Partition Manager to delete all partitions and convert the drive to MBR. This is when I noticed that there were 4 partitions, which is typical of a clean UEFI installation. So it really looked like the W8 installation was working, but just not booting.

After disabled UEFI Boot in BIOS, with AHCI enabled, I did a clean install of W8. Same results! W8 would not boot completely. It might even get most of the way through adding devices but ultimately the screen would go dark, the CPU fan would stop, and then the system would reboot one or more time -- usually into W8's efforts to repair itself.


So I moved the SSD to a DQ67SW. It booted perfectly, and behaved just as one would expect during a new W8 installation!

Conclusion # 1: I can successfully install W8 on an SSD using the DZ77 but it cannot boot the result. (I believe the W8 installation is "successful" because the resulting SSD can boot fine on a DQ67SW.)

I then connected to the DZ77 a used HDD that has an existing Window 7 installation on it. The DZ77 booted all the way into W7 perfectly (even though the original installation had been done on a DQ67SW). No problems evident.

Was it W7 or the HDD that caused the DZ77 to boot cleanly for the first time ever?

I erased the HDD and did a clean W8 installation on it using the DZ77. Perfection throughout. It booted fine. No problems evident.

Conclusion # 2: The DZ77 can boot W7 or W8 from an HDD.

I installed all the latest Intel drivers on the HDD and W8 continued to work fine on the DZ77. I then cloned the HDD to an SSD.

I connected this SSD to the DZ77 and booted. Same boot problems again!

I moved this SSD to the DQ67SW and it booted fine. So the clone job was good.

Conclusion # 3: the DZ77 cannot boot from an SSD (two different brands tried: OCZ and Crucial). W8 begins to boot, fan shuts down, repeat one or more times, then W8 tries repairing the SSD and ultimately says it can't. I tried IDE mode and I increased the drive delay but nothing fixes the problem.

Any suggestions other than sending the DZ77 back?

BTW, I tried Intel chat and phone support but they struck me as incompetent. One said with UEFI I must use at least a 2TB drive (ignoring the fact that I was no longer using UEFI). The other said that with the DZ77 I must use Secure Boot (again, ignoring the fact that I was not using UEFI. Otherwise they claimed they had no reports of problems with the DZ77 so it must be something I'm doing wrong. A lotta help they are!

Message was edited by: Tim Wilde. For clarity.

0 Kudos
1 Reply
Valued Contributor II

FWIW, I installed Windows 8 onto Intel SSD with same motherboard and BIOS last week, but I had disabled UEFI boot and was installing from DVD. Initially I got an error during install but I changed to another DVD (both created by me after online order) and it worked.

Also I installed Windows 8 Pro last year from store-bought DVD on that model motherboard to an OCZ SSD but an earlier BIOS - can't remember whether I disabled UEFI there. Last year there seemed to be some trouble with Windows 8 shutdown and/or restart not completing properly - perhaps somehow connected with earlier BIOS and/or wake on LAN and/or UEFI settings - I no longer have shutdown/restart problem.

And I boot Windows 7 from Crucial SSD on a third motherboard of that model and that BIOS but the initial install was back on an Intel DZ68.

I'm not saying that the DZ77 is perfect, and I don't have fix for you, but I thought you might want to know.