Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11461 Discussions

My intel DX79t0 will not start

idata
Community Manager
1,401 Views

I have recently built a new computer using this board with the intel i7-3820 processor.. When i give the rig power the power led lights up red and the reset button led lights up green also another led lights that i can not identify, When i hit the power button nothing seems to power on. I do not get any error beeps nor do i get anything powering on. I have checked my motherboard socket and my processor. I also tried an alternative power supply and still nothing. I have done everything i can think of. Please somebody help

0 Kudos
4 Replies
ZAgha
New Contributor II
115 Views

Have you checked if the jumper is misplaced??

Are you using the power button on the case or on the board??

Did you connect the power headers properly???

Have you tried to power the board internally?

No beeps what so ever???

idata
Community Manager
115 Views

Yes everything is plugged in correctly and I have used external and internal power buttons. No not a single beep at all.. It will not read USB for the bios updates. No power coming to my pc whatsoever besides the on and reset L.E.D.s and the power L.E.D is red

AP16
Valued Contributor III
115 Views

Did the POST LED (marked II on http://www.intel.com/support/motherboards/desktop/dx79to/sb/CS-032861.htm?wapkw=intel+desktop+board+... Intel� Desktop Board DX79TO — Board component diagram ) show something when press power button? Dismount MB with CPU&memory from PC, place it on desk/paper and connect PSU, is there an action when press power button on MB?

idata
Community Manager
115 Views

I am having the exact same issue, I hope to contact Intel support soon. I hope they can help.

I think I may have been shipped a board with the 281 bios and it will not boot with this processor.

Unfortunately I don;t have the time or resources to seek a higher end processor to flash the bios.

I have taken this computer apart and re-seated everything and it still does not boot up at all. No error codes, no beeps, no numbers on the error code display on the board. Pretty hard to troubleshoot that.

Reply