Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Butcherman
Beginner
215 Views

Nexlink Intel DH61BF motherboard bios help

Recently purchased this motherboard to upgrade a computer I have. Put the system together today and when I boot up I do not get the usual bios info. The following screen comes up, then does some quick little messages. After that I get the msg that no OS as I haven't installed it yet. I have run a Linux Ubuntu from DVD and all works well so board is ok. Below is a picture of what I got after the Nexlink splash screen. It seems to take forever when that DHCP line comes up. Any ideas of what I can do to get into a normal boot screen? Here is pic:

Intel.jpg

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
209 Views

LOL! This isn't a problem. That is the output you will see if you have no O/S installed. In this case, if enabled (which is the default I think), the PXE engine will run and attempt to support the O/S being booted from a server somewhere on the subnet.

...S

Butcherman
Beginner
200 Views

Thanks for the reply. I have been building my own computers since middle 90's but never used a network boot system and had no idea what PXE was. I went into Bios and disabled PXE engine, installed Windows 10 and all is well.

n_scott_pearson
Super User Retired Employee
188 Views

You didn't *have* to disable PXE. If there is a bootable device of any kind connected, it will be used and PXE will never be invoked. That said, I always disable PXE myself.

Glad you got it going,

...S