Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11451 Discussions

OS Deployment problem in DH87MC and DB85FL in SCCM

AMofi
Beginner
921 Views

Hello Everyone,

Recently I have faced an issue in OS deployment for Intel DH87MC and DB85FL.

In our company, all computers have Intel Main Board (DG41TY, DG41TX, DH61WW, DH61BE, DH61ZE) and these days according to the market availability we are purchasing DH87MC and DB85FL.

For OS deployment in these systems we are using the SCCM server that works perfectly fine for the old model of Main boards that we had but for the new models (DH87MC and DB85FL) I can not deploy OS. Also I can deploy OS in different Model of Laptops.

The systems boot from NIC and get the IP address but when the system centre page appears, the system will restart automatically without showing any error.

The steps that I have done so far:

- Recreate driver package

- Check Win PE

- Edit the Task Sequence

- Try additional NIC (This solution worked but it does not make sense to use additional NIC for PCs)

I appreciate if you share your experience and knowledge with me to solve this issue.

Thanks,

0 Kudos
1 Reply
Allan_J_Intel1
Employee
113 Views

Thanks for joining the motherboard community.

I understand you are installing the operating system on several computers using SCCM.

Please bear in mind, Intel is able to help if you are experiencing issues with stand alone installations. Our group does not have experience using SCCM; I recommend keep checking this post for possible workarounds from other community members.

Allan.

Reply