Intel® Desktop Boards
Peer-to-peer support only
11479 Discussions

PC freezes and fails to load OS after Intel Logo (BIOS setup works)

Community Manager

I have a 5+ years old PC which was working fine. Yesterday the PC froze while I was in the middle of a game. I restarted the system; but it freezes after the initial Intel LOGO screen. But I can still get into the BIOS and change settings there.

So I thought the issue was with my HDD. I disconnected the HDD from the motherboard. I then tried to boot using a Linux Live DVD. But the it won't boot either.

When in BIOS setup utility, all my hardware including CPU, Memory, HDD,and DVD drives are detected correctly. The keyboard work fine in BIOS utility.

So here is what happens when I turn on my PC.

* I see the intel logo with an option to get into BIOS utility (using F2 key).

* If I press F2 key, I am taken into the BIOS utility.

* If I don't press F2 key, the logo disappears after a few seconds and Screen goes blank. Then the screen brightness slightly increases as if something is about to appear (usually the OS selection menu appeared at this point).

* The keyboard stops responding and the PC freezes like this. Even if I leave the PC like this for more than an hour, the screen will not got into stand-by mode, meaning there is video signal coming.

What I have tried.

*. Cleaned the computer parts and removed all dust

*. Cleared the CMOS using the jumper

*. Removed RAM sticks one by one and put them in other RAM slots

*. Removed all RAM sticks - this time I get 3 beeps and the system fails to start.

*. tried another PSU

*. Tried putting another graphics card. Tried the onboard GPU also

*. Removed all devices from the motherboard except the CPU, RAM and PSU. But I do [b]not [/b]see 'No bootable media found' message.

*. Tried booting from USB, DVD and another HDD.

What could I do to fix this-if fixable.

More importantly, how can I identify the faulty part. IS ti the CPU or Motherboard?

I am really confused here. The fact that I can get into the BIOS utility means the Mobo is not completely blown. Also the CPU name displayed and the Temperature sensor readings tell me that CPU is able to respond to CPUID instruction, which means it is not blown completely either.

System Specs:

CPU: Intel Core2 Quad Q9550

Mobo: Intel DG 35EC

GPU: Nvidia GTX 570, Nvidia 9800 GTX (Only one connected at any time)

PSU: Corsair HX850W, Coolermaster 600W extreme power

RAM: 4 GB DDR2 800 (2x2GB)

HDD: 160 GB Western digital, 500GB Seagate

Keyboard: iBall USB keyboard

Mouse: Razer DeathAdder

0 Kudos
1 Reply
Community Manager

Hello alwintom,


This behavior is usually related to a device not recognized properly.


Do a BIOS recovery update and disconnect any devices from the motherboard that you don't need including USB.


Boot the computer, if the problem continues try removing your hard drive and optical drive, you should receive a no bootable device found, if you get it it means that one of them is bad.