Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ARajn
Beginner
838 Views

PLEASE help me figure this out, been trying for three weeks (Video included of problem)

Greetings,

 

I just finished building a PC, and have a nagging issue, that I have managed to ignore by using headphones. Whenever I connect my tv to my gtx 780 via hdmi, this happens:

 

 

https://www.youtube.com/watch?v=csoo2_l7D10&feature=youtu.be https://www.youtube.com/watch?v=csoo2_l7D10&feature=youtu.be

 

Specs:

EVGA GTX 780 3gig

Asus Z97-A mobo

i5-4670k

Win 8.1 64 bit

What I've tried:

Different HDMI cable

Different TV (to make sure the problem isn't the tv)

Different drivers for the video card

No drivers at all for the video card

Unplugging card and using just the mobo (there is no issue when I use just the mobo HDMI)

Adjusting the audio quality via control panel to different hertz.

Updating firmware of my tv

Different BIOS drivers

The GPU in a different system (it worked fine)

Lastly, there is no issue if I use a 3.5 mm headphone, or a USB headset.

The one workaround that semi-works is restarting the computer. Sometimes it will take 3 restarts, but then the issue disappears. However, from a cold boot, the problem is always there. I absolutely can't figure it out. I'm starting to think it's an intel audio conflict

0 Kudos
1 Reply
Kevin_M_Intel
Employee
24 Views

Hi Chaos_Evolved,

I am sorry you are having this problem but let me help you.

The situation you are facing with the system is weird but the troubleshooting steps you have done are very good and you have identified the issue.

By testing the computer with the onboard graphics and onboard audio let us know the Intel® graphics is not the problem but the discrete graphics driver you have. Based on that, I recommend you checking for firmware updates or driver updates for the video card. Another good step is to check for BIOS updates for your motherboard:

Here you can get the latest driver for your video card:

http://www.evga.com/support/download/showdlinfo.aspx?id=5638&type=N&acctype=Beta%20Driver&accversion... http://www.evga.com/support/download/showdlinfo.aspx?id=5638&type=N&acctype=Beta%20Driver&accversion...

Kevin M

Reply