Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11451 Discussions

POST Error 00 and 30 on intel extreme board. Not displaying anything.


Hi, so I bought a system from somebody with an intel extreme board dz77ga-70k. Before, the system had worked fine and everything was ok. Then, I moved all of the parts into a new case and tried it with a new gpu. It had it stuck on a error 31, then I realized I left out the CMOS connector thing (little plastic and metal piece that covers 2 of 3 pins). Now, after using some advice from another post, I have returned the original gpu, but now it has been cycling through several errors, moving on to a new one with some time. First, it was error EB (Calling legacy option ROMS), then moved to E9 (Entering BIOS setup), then it moved to 00 (entering SX state S0, which I believe is system sleeping state 0), then on to 30 (resuming SX state 3). It was on 30 for a while until I restarted it and it has moved through that list until stopping at 00. I honestly have no idea what to do, and this was supposed to be a gift for a friend and the surprise is today!! Please help me kind people, thank you for your time and effort!

0 Kudos
1 Reply

Also, I don’t think it’s a power issue, as the recommended wattage is 370w and it has a 600w psu. Everything in this system has been proven to work, even together as it is, just in a different case. The monitor works but is picking up nothing from the computer via display port. I have tried dvi but to no avail.