Intel® Desktop Boards
Peer-to-peer support only
11479 Discussions

PXE-E61 & PXE-M0F Errors While Booting


I am receiving the following errors while booting my desktop:

PXE-E61 - Media test failure, check cable

PXE-M0F - Exiting Intel Boot Agent

As mentioned below, I have disabled network boot feature. I have also tried replacing the SATA cable and port. Finally, I tried to update the BIOS version to 0103. But for some reason the update is NOT happening. I press F7 to update BIOS, follow all the subsequent steps and press ENTER in the last step to update BIOS. At this moment, my computer (or BIOS) stops responding. By god, the current version does not get corrupted, but the point is that BIOS update is just not happening for reasons unknown to me.

Please help!

System Information:

BIOS Version : EBH7710H.86A.0053.2012.0213.1543

Processor Type : Intel Core i5-3550 CPU

Product Name : DH77EB

Version : AAG39073-304

Serial Number : BQEB229002LB

Intel Management Engine Firmware :

SATA Port 1 : WDC WD5000AZRX (500.1GB-6.0Gb/s)

Boot Drive Order: [P1: WDC WD5000AZRX-00A8L]

The following options are disabled:

Boot to Optical Devices

Boot to Removable Devices

Boot to Network


Fast Boot > General Optinmization is enabled



0 Kudos
1 Reply

Hello Akash Prashant, thanks for joining the Intel Community.

I was checking the BIOS versions available for this motherboard on the download center, and there are 13 different files.

I would like to tell you that going straight to the latest version shouldn't be a problem, technically speaking. However based on experience, there is always chance.

I would recommend checking the BIOS Update Release Notes on this URL. You will be able to see the fixes and features included on each version.

These are some important versions you could flash on your system.