Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PNata
Beginner
775 Views

Placa mãe Intem DH61HO

Olá pessoal, boa tarde!

Novamente aqui estou com mais uma dificuldade, dessa vez na placa mãe DH61HO, essa placa só está ligando com uma placa de vídeo offboard, caso eu ligue o monitor no vídeo onboard o led fica apenas piscando e não dá imagem.

Caso alguém tenha como me ajudar ficarei grato.

Lembrando que a versão da bios está 86A.

Grato!

Paulo Natalino.

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
96 Views

Please detail what you have tried and how you have tried it. What monitor / TV are you testing with? What cables are you testing with (part numbers please!)? What is the pattern of the LED flashing that you are seeing? What is the processor that you have installed?

...S

PNata
Beginner
96 Views

Olá N.Scott, é o seguinte estou usando um monitor simples de led 15.6'' - comprei essa mobo e instalei o processador G1610, quando ligo ela no vídeo onboard ela não dá imagem, mas se ligar com uma vga offboard ela dá vídeo.

n_scott_pearson
Super User Retired Employee
96 Views

Do you have (or can borrow) an alternate monitor to try with the board's VGA output?

PNata
Beginner
96 Views

Sim, já testei com outro monitor e realmente não dá vídeo.

n_scott_pearson
Super User Retired Employee
96 Views

The only other idea I have is to test with another processor to see if the problem is in the processor or on the board.

If that doesn't work, I am out of ideas. You may have to stick with an add-in graphics card if you want to keep using this board/processor combination.

...S

Reply