Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

Problème LAN DQ67SW

idata
Community Manager
843 Views

Bonjour,

J'ai un problème avec la carte réseau de ma carte mère DQ67SW.

J'ai installé Windows XP puis Windows 7 en 32 et 64 bits et j'ai le même problème.

Les lumières clignote bien mais ma carte ne récupère pas d'adresse IP.

Le serveur DHCP et le cable fonctionne bien car quand je le branche sur un autre PC je récupère bien une adresse IP de mon DHCP

J'ai essayé de mettre en IP Fixe mais le PC semblait ne pas communiquer non plus.

Quand je fait l'outils d'analyse et la carte réseau, tout est au vert sauf le "test de bouclage".

Est-ce un problème de driver, une déficience du module réseau ?

Merci de votre aide car c'est vraiment la galère.

Richard

0 Kudos
1 Solution
idata
Community Manager
110 Views

Essayez de charger derniers Bios v.0066 () au moment de l'utilisation du processus de récupération,

http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htm Desktop Boards — Instructions for Recovery BIOS update et tout réinitialiser les valeurs par défaut.

Puis testez pour voir si vous avez une connexion avec le serveur DHCP.

Google Translate

View solution in original post

3 Replies
idata
Community Manager
111 Views

Essayez de charger derniers Bios v.0066 () au moment de l'utilisation du processus de récupération,

http://www.intel.com/support/motherboards/desktop/sb/cs-023360.htm Desktop Boards — Instructions for Recovery BIOS update et tout réinitialiser les valeurs par défaut.

Puis testez pour voir si vous avez une connexion avec le serveur DHCP.

Google Translate

View solution in original post

idata
Community Manager
110 Views

Thank you very much to you.

 

 

It works again properly.

 

 

Excellent support.

 

 

Thank you Google Translate too.

 

 

Good luck.

 

 

Richard AUBRY
idata
Community Manager
110 Views

Thank you very much to you.

 

 

It works again properly.

 

 

Excellent support.

 

 

Thank you Google Translate too.

 

 

Good luck.

 

 

Richard AUBRY
Reply