Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,357 Views

Problem getting into my bios after changing a setting

Hello everyone, First of all I would like to thank Intel for their continued support, second of all I have a problem, you see I currently own a DH67CL motherboard with an Intel core I5 3550 running on it, And I was fiddling through the bios settings earlier today and I accidentally enabled something that stopped the Intel splash screen from showing on start-up, That's not really the problem though, the problem is now when the computer starts I try to press F2 to get back to the bios setup to undo the setting and It doesn't respond to it, All it does is it displays a 3 to 4 second blip at the top left of the screen then goes to windows as normal, But if I press for example F12 it starts network boot as it should or F7 which starts the update from flash thingy, Is this some sort of bug with the F2 key when this "setting" is enabled or something?

I can't reset my CMOS because the system is under warranty so If I open it the 3 year warranty is gone, I tried re-running a bios update it kept my settings the way they were, I tried the integrator tool kit, it says for whatever reason my bios is not compliant with the program.

So are there any other ways to go into my bios or perhaps a fix for this? Because I'd rather leave going back to the store as an ultimate last resort.

If you can help me I will be truly grateful.

0 Kudos
2 Replies
KTee
New Contributor III
71 Views

idata
Community Manager
71 Views

Wow, Thanks for this, So All I had to do was hold the power button! It seems Sometimes the biggest disasters can have the simplest solutions.

Anyway Thank you for your help, You really brightened my day with this.

Reply