Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JWise4
Novice
2,004 Views

Problem with DP55WB Mobo

Hi.

I just got a DP55WB board. Besides a few other problems, I noticed in AHCI mode with UEFI on, only two SATA disks appear in the setup, though four are connected and visible in Windows. And no one appears in the Boot Menu.

According to the web site, there is no more interactive support since Dec.12.

I don't know what to do.

Bonjour.

Je viens d'acquérir une carte DP55WB. A part quelques autres problèmes, j'ai constaté qu'en mode AHCI avec UEFI activé, seulement deux disques SATA apparaissent alors qu'il y en a 4 connectés, et qu'on voit par ailleurs dans Windows. Et dans le menu de Boot, on n'en voit plus aucun !!!

Le site me dit que le support interactif n'est plus disponible depuis décembre 2012.

J'avoue ne pas trop savoir que faire...

0 Kudos
8 Replies
Allan_J_Intel1
Employee
81 Views

Thanks for joining the motherboard community.

I understand when enabled AHCI with UEFI only two drives are detected.

Does this problem occur when setting up as RAID mode?

Also, I recommend updating computer BIOS to the latest version:

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3125&DwnldID=21524&keyword=DP55WB&lan... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3125&DwnldID=21524&keyword=DP55WB&lan...

File name: WBIBX10J.86A.0336.EB.EXE

Allan.

JWise4
Novice
81 Views

Hi @ thanks for your quick reply.

Actually 2 drives appear in the Configuration Tab, but NONE at least NO hard drive show up in the Boot tab. It's impossible to boot on the optical too.

(TSSTcorp DVD+-RW TS-H653B).

The BIOS is WB1BX10J-86A-0336-2012-06260141, so far the latest version.

I did not try in RAID mode, I will ASAP.

I managed to boot on an USB connected optical drive, but nothing to do with the SATA connected one.

I noticed, too, I had to put USB on 'Backward compatibily mode', otherwise ALL ports are not recognized.

BTW, is there some explanation available on the 2 digits that appear when booting?

Rgds.

John.

Allan_J_Intel1
Employee
81 Views

Thanks for coming back to the communities.

You can see a list of post codes at the link below:

http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm

Allan.

JWise4
Novice
81 Views

Thanks, that's quite interesting.

But I still have no idea why I can't boot from the SATA DVD nor see the attached DVD drives in AHCI mode.

JBish3
New Contributor II
81 Views

Hi oops , can u please share the screenshot for all those location where u are checking SATA details

JWise4
Novice
81 Views

For the moment, I don't know how to make BIOS screenshots other than taking a pic of the screen with an APN. I'll make them next time I reboot, but I thought my explanations were clear enough :

Setup->Configuration->Sata ; ONE HD + DVD appear.

Setup->Boot : 'No hard drives attached'

'No optical drive attached'.

Sata configuration : AHCI.

JBish3
New Contributor II
81 Views

http://nmso.mdg.ca/WebManuals/Gx2_English/components/mbd/bios/boot.gif http://nmso.mdg.ca/WebManuals/Gx2_English/components/mbd/bios/boot.gif check this snapshot. & tell me that your motherboard have boot menu type or not. If it is available then tell me the setting .

Reply