Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MW_
Beginner
1,089 Views

Problem with DP55WB and USB-TV-Sticks

Jump to solution

Dear all,

I recently bought a Terratec DVB-T-USB-Stick which caused all tv software to freeze. I had it then replaced with a more expensive Hauppauge Stick, but the problem persists. The stick is beeing recognized by the system, drivers are installed correctly and up to date. But as soon as any tv software wants to access the stick, the program freezes and the process cannot even be killed with the task manager, only disconnecting the stick closes the program. I tried about 5 different tv softwares, all of them have the same issue. BIOS, chip set, drivers, everything runs on latest versions and is up to date. I learned that it might have to do with the power supply of the USB ports. My PSU is brand new and puts out 800 W. My graphic adapter is GTX660, I run Windows 8 Pro 32 Bit. Anyone any idea how to solve this problem? Thank you.

0 Kudos

Accepted Solutions
Silvia_L_Intel1
Employee
31 Views

Hello Testsieger73,

First of all, I would like to inform you that this motherboard has been out of support since December, 2012.

http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm

Also, Windows 8 is not a supported operating system for this specific motherboard therefore; there are no plans for making drivers. http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm

What I can recommend you will be to do some basic troubleshooting such as:

Please take into consideration that it is always possible that third party equipment or components are not always (fully) compatible with Intel products.

The following link will show you the list of tested components on this motherboard.

http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/desktop/board/executive/435891.htm?prn http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/desktop/board/executive/435891.htm?prn

Regards.

View solution in original post

5 Replies
Silvia_L_Intel1
Employee
32 Views

Hello Testsieger73,

First of all, I would like to inform you that this motherboard has been out of support since December, 2012.

http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm http://www.intel.com/support/motherboards/desktop/sb/CS-033901.htm

Also, Windows 8 is not a supported operating system for this specific motherboard therefore; there are no plans for making drivers. http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm http://www.intel.com/support/motherboards/desktop/sb/CS-008326.htm

What I can recommend you will be to do some basic troubleshooting such as:

Please take into consideration that it is always possible that third party equipment or components are not always (fully) compatible with Intel products.

The following link will show you the list of tested components on this motherboard.

http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/desktop/board/executive/435891.htm?prn http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/desktop/board/executive/435891.htm?prn

Regards.

View solution in original post

MW_
Beginner
31 Views

Dear Sylvia,

thank you for your post. I went through every step you told me, unfortunately without success. I just bought a Seagate Back Up Plus USB hard drive, same issue as with the TV stick, the hard drive is beeing recognized as unknown device and not available as hard drive. I also installed my old Vista 32bit on a partition to check if it has to do with Win 8, and the results with Vista are the same, none of the USB devices that need more than 100 mA are working.

Now since my new PSU has been installed, all USB ports on the front of the chassis are not working due to that i unplugged everything from the main board to get the old PSU out and the technician who installed the new PSU didn't really do a good job and didn't reconnect the USB ports from the front panel. Do these USB ports have to be connected to the main board to make the USB ports on the back work correctly?

Thanks again.

Silvia_L_Intel1
Employee
31 Views

Testsieger73,

The back panel USB should work without having the front panel connected to the board.

For any chance, do you remember which was the previous BIOS version installed before you updated to 0336?

MW_
Beginner
31 Views

I check my system and software for updates at least every half year, so I suppose it was 0333, but I'm not sure. Should I try the previos versions?

Silvia_L_Intel1
Employee
31 Views

If you don't might to do it, you can give it a try. I would recommend you to rollback to BIOS version 0319 and then try the USB TV sticks.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19835&ProdId=3125&lang=eng&OSVersion...

You would need to use the recovery BIOS method. Here is a link with all the instructions. http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm

Let me know.