Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RRupa
Novice
1,311 Views

Problem with Intel dn2800mt and ad don PCIE1x Graphic Card(low power HD7450; HD6450; GF6200LE)

HI, i have problem with this setup. Screen is very slow, like old 8MHz pc:/ HD7450 is connected on riser card 1x to 16x, i'v tried connecting it on riser cable witch external power and result was identical. I'v also tried GF6200, and screen was slow too(~1s to display bios logo). This board does not support pcie graphic card?

System config:

Win7 64Bit, 2x4GB RAM(checked on 1x4GB dimm, same problem), 250GB HDD, 19.5V 6.1A power supply, 1xUSB keyboard/mouse, 1x USB2LCD, newest BIOS

I'v done some testing with lower power hd 6450.

With 8GB RAM and PCIE graphic Windows 7 boots ~10m.

With 4GB or 1GB RAM and PCIE graphic Windows 7 boots normal but it is slowed down by processor. system is working realy slow and freezes some times. Drivers for GPU installs correctly but it still very slow on every thing.

When ad don PCIE1x Graphic Card is connected radiator is very, very hot. iv installed 120mm fan directly over cpu, but no change in performance.

When I'm selecting in BIOS that IGD must be always on, in windows when PCIE graphic card is in, there is only 1 video adapter.

7 Replies
Silvia_L_Intel1
Employee
84 Views

Konatsu, The behavior you are experiencing is totally expected since the transfer speed or bandwidth from a PCI x16 and a PCI x1 will be different.

It is also important to have in mind that Intel guarantees the functionality of our graphics controllers and video ports when using straight connections from the motherboard to the display device (monitor, TV, projector, etc) and we don't recommend using adapters, in this case a riser card x1 to x16.

I recommend you to test your system using the onboard video and check the performance of it. Also please double check if the board needs a BIOS update.

RRupa
Novice
84 Views

Its all ok, pcie 1x is more then this card needs. But when i connecting any graphic card in this board all system performance is down(all devices on PCIE BUS). I'v tested all cards on other platforms with that raiser cable ( http://www.ebay.com/itm/PCIe-1x-to-16x-Powered-Riser-Extender-Cable-w-Long-Molex-Bitcoin-Litecoin-US... PCIe 1x to 16x Powered Riser Extender Cable w Long Molex Bitcoin Litecoin USA | eBay ) and everything was ok. BIOS is updated to last version. I can buy another graphic card with pcie 1x but if this will not work I will be losing moneys for something useless...

Can someone from Intel test this board with some of low power graphic cards and post results?

Onboard GPU has lack of x64 drivers and poor performance with 1080p content.

I'v bought board for HTPC, and it is useless foe me. Intel can You trade this board from me to some thing like DQ77KB with any low power CPU with Intel® HD Graphics 3000/4000? I'm only wasted money on this product and accessories.

Silvia_L_Intel1
Employee
84 Views

I can try to set up a lab and test this board. I will check if I have the same performance or not.

RRupa
Novice
84 Views

Thank you, I will be waiting for replay.

RRupa
Novice
84 Views

HI, Did You tested this board?

HBert1
Beginner
84 Views

hello, i have the same board dn2800mt intel original and a low power pci x1 card (nvidia quadro nvs 400, with tpd max 17WW.) i have the same problem, errorcode 43, device could not be startet. i have win7 32bit, 4 gb ram. the system works perfect whitout the card, but intelgraphic is tooo slow. the card works peefect on other systems. i have tested with external power from 12v sata, but no different, also errorcode43,_device not startet... could you help me?

IUman
Honored Contributor II
84 Views

Hi

Please follow the recommendations here:

/thread/51724 https://communities.intel.com/thread/51724

Reply