Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KHolz
Beginner
2,930 Views

Problems with UEFI Boot on DB75EN (BIOS version 0045)

I am a system builder working with some new DB75EN boards.

I'm installing Windows 8 Pro 64-bit on these boards.

Specs as follows:

Board: DB75EN AAG39650-303

BIOS: ENB7510H.86A.0045.2013.0307.1509

Processor: i5-3570K

Memory: 8GB Kingston Extreme in slot DIMM1 at 1600MHz (default)

No additional PCI / PCIe devices

Hard Drive: SanDisk SDSSDH2128G

I install Windows 8 Pro 64-bit with Motherboard in UEFI mode (with Legacy disabled).

Windows installs and reboots automatically.

Motherboard repeated reboots forever during post. I have Secure Erased the SSD twice and reinstalled, and set motherboard to defaults except disabling Legacy Boot.

Every time the motherboard repeatedly reboots when UEFI is on and Legacy is off.

I have installed many other INTEL motherboards with Windows 8 Pro 64-bit and UEFI mode with legacy off without issues.

Does anyone have any ideas?

0 Kudos
5 Replies
Silvia_L_Intel1
Employee
384 Views

Hello Kirk, I am going to duplicate this issue, in order to provide you the results.

Regards.

Silvia_L_Intel1
Employee
384 Views

Kirk,

I duplicated the issue and I was able to install Windows 8, with Legacy disable and UEFI enable.

This is the system configuration I used:

Motherboard DB75EN AA# G39650-400

Processor: I7-3770K

Memory: 8 gb Kingston 1600 Mhz

Intel SSD X25V

Windows 8 64-bit

1. Installation: BIOS version 0041

I changed the settings on BIOS before the Windows installation to Legacy and UEFI enable.

I was able to boot to Windows with the following settings: Legacy and UEFI enable/ Legacy enable and UEFI disable.

If I disable Legacy, but leave UEFI enable I could not boot to Windows.

2. Installation: BIOS version 0041

I changed the settings on BIOS before the Windows installation to Legacy disable and UEFI enable.

I was able to boot to Windows with the following settings: Legacy disable and UEFI enable / Both enable.

If I enable Legacy, but disable UEFI I could not boot to Windows

Updated the BIOS to version 0044, I changed the settings on BIOS to Legacy disable and UEFI enable and installed Windows 8.

I was able to boot to Windows with the following settings: Legacy disable and UEFI enable / Both enable.

If I enable Legacy, but disable UEFI I could not boot to Windows

3. I did the same thing after updating the BIOS to version 0045. Same settings. Same behavior.

At this point, since I was able to installed Windows 8 with those settings previously changed on the BIOS, please try again and change the settings before installing the operating systems.

Please let me know.

 

KHolz
Beginner
384 Views

I'll check these out today. I thought it was strange too as I hadn't had this problem before.

Craig_W_Intel
Employee
384 Views

Hi, Kirk,

I, too looked into this. Took me a while to find the same CPU.

Here's my system configuration:

Motherboard DB75EN AA# G39650-400

Processor: Core i5-3570K

Memory: 1x 8GB Geil 1333 Mhz

Intel 80GB SSD

Windows 8 Pro 64-bit

BIOS: EN0045, Legacy Boot disabled, UEFI Boot enabled

The OS installed and booted just fine. Did this happen on the first boot after install or after you loaded some drivers? You might try setting BIOS back to defaults, saving, then disable Legacy Boot and reinstall.

JJacq1
Beginner
384 Views

You must reset the BIOS to factory defaults as the internal values have changed when the BIOS was updated. On this board, you do this by selecting Load BIOS Profile (or similarly named option) and then selecting to load the default settings.

Reply