Community
cancel
Showing results for 
Search instead for 
Did you mean: 
pkuts
Beginner
1,046 Views

Proxmox VE 4.1 won't boot on 2 Intel Boards

Hi, I'm new here and need some help with what I'd call a rather bizarre situation. I have two older, but still very functional Intel based systems that I use for some development/tinkering/educational activities 1. Intel BX97520J and 2. Intel DPP3510J, both with the most current BIOS update. Anyway, I have tried to run Proxmox VE on each of these boards but cannot get the systems to boot, yet the Proxmox OS installs just fine, but neither will ever boot to the OS, I just get "No bootable device -- Please insert boot disk and press any key" what gives? However, since I have tried multiple installs on multiple devices (regular SATA disk, SSD, and USB stick) on pretty much every port on each of these boards, but cannot get past the Bootable device error, I am convinced this is some sort of Intelism, here's why: I can, and have, taken each of these drives...especially the SSD and the USB stick, and plugged them into other systems (Dell T3500, M4400, M70, ASUS P5N) where they boot and run without any hoops to jump through, but when I plug them into the Intel Boards "No bootable device -- Please insert boot disk and press any key". As I have mentioned earlier, these systems have the most current available BIOS, and all the appropriate settings in the BIOS to ensure the systems will boot to these drives, but No Luck. Also, each of these systems is currently running as a VMware ESXi lab machine, so there's no problem with either of the boards. So, I'd like to know if this is just some sort of incompatibility that I won't get past before I WASTE anymore time on these systems, or what special magic needs to happen to make each/either of these work. Thanks in advance for your help.

Tags (1)
0 Kudos
2 Replies
Miguel_C_Old
Employee
107 Views

Hi pkooch,

According to Proxmox VE, it is necessary to use motherboards and processors with KVM Full Virtualization support; however, this old motherboard only has VT-X and VT-D is not supported.

The operating system recommends to use RAID mode at chipset SATA. Double check if this option is enable in the BIOS.

 

System Requirements / Proxmox VE

https://www.proxmox.com/en/proxmox-ve/requirements Requirements

Regards,

 

Mike C
pkuts
Beginner
107 Views

Mike, Thanks for the reply, as for the RAID mode, I have not tested that as this was not necessary on any of the other machines that I mentioned as working fine, but I'll check it out. As for the need for full KVM Support...my guess is that this would be required in a Production environment for the full feature set, but for getting the OS up and running and creating a basic VM...which I have done and wrote that I have lightly tested this out on various pieces of Legacy equipment...to include a Single Core Pentium M based Dell M70 laptop without any difficulty, so I'd venture to say that this is not causing the Boot fail since the only system that I have that MAY support KVM is the Dell Precision T3500, but the same USB stick and the SSD work like a charm no matter what machine or how old I've plugged it into, except the Intel Boards...which is where both of these devices were actually installed from.

Reply