Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HStoc
Beginner
1,143 Views

RAID 5 - Using unallocated space

I recently purchase a Gigabyte GA-H97M-D3H motherboard that uses Intel chip sets including the ability to create different levels of RAID drives. In setting up my system I created a RAID 5 disk array using 4 Western Digital 2TB drives. Then I installed Windows 7 Professional as the OS. My problem is that it turns out that Windows does not seem to be able to address disks with sizes greater than 2 TB.

I need to figure out how, or if I can use unallocated space on a RAID5 drive created with your Intel Chipset. The Disk I created uses (4) 2TB drives to create a disk of 5589.04 GB. When I install the OS (Windows 7 Pro) it created a 100 MB System Reserved partition and a 2047.90 GB main partition. That left 3541.04 GB unallocated and I cannot figure out how to make use of that space.

I tried creating a 2TB virtual disk, but that was not allowed because supposedly there was not enough space. I tried extending the partition, but I got the following message:

"Only the first 2TB are usable on large MBR disks. Can not create partitions beyond the 2TB mark, not convert the disk to dynamic."

So how the hell do I make use of that space?

Other Information from the Intel Rapid Storage Technology untilty:

System Information

OS Name: Microsoft Windows 7 Professsinal

OS Version: 6.1.7601 Service Pack 1 7601

System Name: DEV_01

System Manufacturer: Gigabyte Technology co. Ltd.

System Model: H97M-D3H

Processor: GenuineIntel Intel64 Family 6 Model 60 Stepping 3 3.401 GHz

BIOS: American Megatrends Inc. F4

Intel Rapid Storage Technology

Kit installed: 13.0.3.1001

User Interface version: 13.0.3.1001

Language: English (United States)

RAID option ROM version: 13.0.0.2075

Driver version: 13.0.3.1001

ISDI version: 13.0.3.1001

Hardware Information

RAID Configuration

Array Name: SATA_Array_0000

Size: 7,630,915 MB

Available Space: 7 MB

Number of volumes: 1

Volume member: Local1

Number of array disks: 4

Array disk: WD-WCC4MNKXY98X

Array disk: WD-WCC4MLJE75X5

Array disk: WD-WCC4MLNSJ6XS

Array disk: WD-WCC4MLVN1NY7

Disk data cache: Enabled

Volume name: Local1

Status: Normal

Type: RAID 5

Size: 5,723180 MB

System Volume: Yes

Data stripe size: 64KB

Write-back cache: Off

Initialized: Yes

Parity errors: 90

Blocks with media errors: 0

Physical sector size: 4096 Bytes

Logical sector size: 512 Bytes

... There is more, but I think that this should be enough to work with.

Can anybody tell me how to access that unallocated space without having to reconfigure my drives?.

Tags (1)
0 Kudos
1 Reply
Kevin_M_Intel
Employee
202 Views

This problem is very common when UEFI is not enabled at the BIOS. Please try enabling this at the BIOS level and let me know how it goes.

Kevin M

Reply