Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11464 Discussions

Raid failure after power d/c, no backup [Intel x58 Raid 0]


Sager NP7282: recently purchased from a man on Ebay, about 2 months ago. It has an Intel x58 motherboard and Intel Rapid Storage Technology RAID interface.

It had upgraded 2 hard disks: 2x vertex3 224GB SSD, which I had put into a RAID-0 for increased speed and performance - and reinstalled the OS. It had just now gotten to a great point -- I was considering doing a full-drive backup and protecting my OS and setup, but I had not yet done so.

Last night, I had an accident when I removed the power cord from the computer, taking it to another location. As soon as the power cord was removed, there was a BSOD, and the computer restarted. As soon as I turned it back on, I found the RAID offline and both drives listed as "Offline Member."

I booted this up into Hiren's BootCD -> Parted Magic Linux, and I discovered that both drives, when in AHCI mode: were fine and had no damage according to the SMART sensors on the drive. When the drives are booted in AHCI mode instead of raid, they are both powered on and listed, but cannot boot because of their RAID structure.

When they are booted as RAID in the BIOS, they do not power on [so far as I can tell] and do not function.

I removed the back of the laptop to manually inspect each drive, and there did not appear to be any damage to them: and the laptop booted into BIOS and Ctrl-I Intel Rapid Storage RAID SETUP with only 1 drive.

My attempts to fix this in Intel Rapid Storage Technology Raid Setup:

1) Recovery volumes, as listed by the manual. This was a negative: both options 1 and 2 returned the same result, and I did not know what it was that it meant: if maybe I had incorrectly installed the RAID, or if I had not setup a recovery partition yet.

Option 1:

Option 2:

I need assistance immediately! Preferably today or tomorrow - so I can get back to my business and work.

Every time I look at this raid setup and the RAID recovery software: I'm afraid that I'll lose my entire drive and all my DATA. It is imperative that this not happen. Maybe you can recommend free RAID recovery software for me, or you can give me perfect instructions on how to overcome this.

Imperative! TiberLifeGenius


Update Feb 13th 11:10pm

I've been booting to Windows 8 PE [a special version with lots of utilities]

and I've twice backed up the RAID array, and both have apparently failed.

The first:

I used ReclaiMe Free Raid Recovery: and it made a copy of my recovered RAID array, and I put it on a 500gb SATA drive:

but the drive image didn't boot correctly: it was missing a windows logo when it booted, and it had 2 users: Admin and [my name] but neither would boot right.

The admin would boot up, but showed a blank desktop and failed completely. The [my name] normally has a fingerprint access, which was unavailable, and wouldn't even accept characters into the password field. It was a dead end.

The second: I used DiskInternals Raid Recovery 3.1, and it did a [complicated] raid analysis for me: I think I did the right thing by taking a 448gb Raid array file, and exporting it to a .dsk file: That was the size of my RAID array, of 2 disks -- it should have been everything.

Here's where things are complicated, and where I'm stuck:

-The .dsk file was opened, and all it said inside was that it had a file called STORAGE.

-I found 2 programs that opened .dsk files, only 1 worked: WinImage: and I used to to clone the entire .dsk image to the SATA array:

This completed around 1 hour ago --- but the raid 0 array did not boot, and the disk does not have any files on it. After 4 hours of data transfer, and moving the .dsk file to my Raid 0 array:

My raid 0 array currently says this: 447 GB -- Unallocated. I am almost completely certain the .dsk image was successful: so what do I do now?

What do I do now, with my .dsk image transferred to the 2 HDs in Raid 0 -- how do I recover my file system, and once again make it a bootable OS again?

Reply to sylvia_intel:

I tried to install the Intel® Rapid Storage Technology on both a Windows 8 and WIndows 7 PE -- and neither of them would do it correctly, or install the program.

I will consider trying it -- but I think my step in the recovery process now might a wrong time for that.

So I have a .dsk image on my array: and it has tremendous amount of data on it: but there is no file system. Where is the next step? I had thought the restoration of my filesystem was actually very precise and careful, and accidents could end me.

I still have both a 500GB drive with an unbooting copy of my raid array, and a 448gb .dsk file that can be applied again.

The original array has already been reset, and cannot be copied or recovered anymore.

TiberLifeGenius -- HELP!!

0 Kudos
6 Replies

Hello TiberLifeGenius, thanks for joining the Intel Community.

Regarding the issue you are having, and since RAID 0 is difficult to recover. So, I recommend trying to boot to Windows using another hard drive. Then once you are in Windows, try running the Intel® Rapid Storage Technology. The software normally is going to ask if you want to start a rebuild.

Make sure you set the system In RAID when you are in BIOS.

Please let me know if this works.


Update Feb 15th 2015:

Some new pictures:


I'm sorry TiberLife Genius, but the pictures are not showing. Would you please try it again?



So my current raid backup --

is currently a .dsk that has been applied to a drive: but shows no file system or partitions. -- Maybe a filesystem recovery software, or a partition fixer could make it work.

Is currently a .dsk file [447gb] the same one as the last line, but still in .dsk file and can be opened by Isobuster.

is currently currently a 351gb partition on a 500gb sata drive: which does boot but doesn't login -it's flawed and I made it with ReclaiMe free raid recovery.

With all 3 of these: certainly I can make my disk work again -- and once it's all back up, I'll make a permanent periodic image backup, to avoid this problem again.


Update Feb 20th 2015

I wiped the RAID array drive, but still remaining:

-The 447gb .dsk file from Disk Internals

-The cloned drive from ReclaiMe Free Raid Recovery [non-booting at user screen; at new loading, won't even boot into safe mode]


I reloaded the operating system and got all the drivers installed: now my plan is to boot into the cloned disk [which has boot problems x3] and use Laplink PCMover software to migrate all my apps and data to my newly installed hard disk. But boot problems are stopping me.

I'm using:

-Parted Magick [Hiren's Boot CD]

-Gandalf's Windows 7 PE [with bootIce and EasyBCD]

I'm stuck and can't get any further -- I can't boot into this cloned OS, not into safe mode or the original mode either. I also thought of trying to convert it into a virtual machine with VMware -- but it didn't have an option to convert a hard disk partition into a drive like that.

Pictures here:

What is up with this thing? [ ( , 351.6gb] Why the space? None of the tools I've seen on the Windows 7 PE [Gandalf] disk have any ideas on what to do for this.

AND THE RESULT, AT BOOT UP IS: [the 500gb drive is definitely listed as boot]

Help! Why won't this boot up?

I can access the file system from the new boot, but what do I do with it?


Since the beginning you mentioned this is a RAID 0 and a RAID 0 has zero redundancy.

Based on the steps that you are trying to perform, they are out of our scope of support. So it will be necessary to wait for another community member that may experience this issue.

When RAID 0 volume is shown as failed status, this means no data and structure is available. I am afraid there is no recoverable option is available.

There is still an option you may want to try; however, this is not an official word by Intel.

A coworker found a solution on another community and He was able to recover a broken array 0 using following steps:

The content on these sites are not controlled by Intel. This information is offered for your convenience and should not be viewed as an endorsement by Intel for the merchants or services offered here.