Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MPier4
Novice
2,457 Views

Random Reboots on DX79SI

Title says it all. Specs are below. I bought this board less than 30 days ago and now that I have eliminated everything I possibly can, it seems like there is something wrong with the board. Scope of the problem .... PC boots fine and runs anywhere from 10 minutes to 10 or more hours ... then just decides to reboot itself. No BSOD, no errors in the event viewer, no errors in the BIOS. I've replaced the RAM, GPU's, power supplies. The only thing I have not changed out is the CPU, but at this point, I do not suspect it being the issue. There are NO heating problems or power issues. System is plugged into an APC UPS.

Intel DX79SI

Intel i7-3820 CPU

Thermaltake SP-850-M 850W PSU

PNY DDR3 1333 16G Memory

2x Gigabyte GV-R797TO-3GD 7970 GPU's (And yes, I am having the "Boot to Code 0" problem as well, but at least the cards initialize after windows loads. I used an old Nvidia GPU to get everything installed and working. Would be nice if Intel would fix this persistant issue.)

Corsair H55 CPU Water Cooler

Samsung HD502HI 500GB SATA Drive

Windows 7 Pro x64

Specific to the board, I've flashed to the latest BIOS and still have the same issue. I tried running Windows 8 Pro x64, issue still exists. I have replaced everything except the CPU and the problem still exists. No overclocking has been done, everything is stock until I was able to resolve this issue.

Any ideas?

7 Replies
Miguel_C_Intel1
Employee
53 Views

Hello Nomaxpi,

I would recommend to update the drivers. Please start with Chipset driver version 9.2.3.1023, Intel® ME 7 version 7.1.21.1134 then LAN driver 18.3 (PROWinx64.exe) at https://downloadcenter.intel.com/detail_desc.aspx?agr=Y&DwnldID=18713 https://downloadcenter.intel.com/detail_desc.aspx?agr=Y&DwnldID=18713.

I would recommend to update your OS, run the Intel Processor Diagnostic Tool, it will give you an error code if your processor is not working properly.

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=Intel%20processor%20diagnostic%20... http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=Intel%20processor%20diagnostic%20...

MPier4
Novice
53 Views

Hi Mike,

Thanks for the response. The only driver that was not up to date was the LAN drivers which were not listed under my boards driver set. I take it 18.3 is fairly new and hasn't made it to the area of the downloads/support section?

I have updated to the latest 18.3 package and loaded up Crysis 3 and within about 10 or so minutes, crash and reboot the same as it has been since I first powered this board on.

About the Windows updates, both installs (Win 8 x64 and the current Win 7 x64) had/has the absolute latest updates from Microsoft. So no issues there.

I ran the CPU test you linked me to and everything passed as expected. The results if you're interested ..

http://pyxlmap.net/downloads/TestResults.txt http://pyxlmap.net/downloads/TestResults.txt

As a last ditch, grins and giggles effort, I am going to load up memtest86 from a linux live image and thoroughly test the DIMM modules I have as opposed to just moving them around to test different slots and modules one at a time. I'll let you know how that goes, but I think it's about time for an RMA unless you can think of anything else to test/try. I'll post back after a few iterations of the memtest to let you know how that goes.

Thanks!

ZAgha
New Contributor II
53 Views

I know that you are using a UPS "APC". However, what is the power of the UPS? How long have your owned it. Have you tried to check to see whether it is from the UPS. Are you using a clean power source to your system?

I have almost the same identical system to yours until gave the PC a clean dedicated power from the wall & upgraded my UPS. Make sure you are using high end cable quality, socket, & check the state of your PSU. Incase, it's new there might be a malfunction.

Check for any shorts or power surges.

MPier4
Novice
53 Views

Hi Ziad,

The UPS it is currently connected to is the following ..

http://www.apc.com/resource/include/techspec_index.cfm?base_sku=Bx1500LCD&tab=models http://www.apc.com/resource/include/techspec_index.cfm?base_sku=Bx1500LCD&tab=models

It's rated at 865W and the battery was just changed a few weeks before I got the new board and other parts, so the power is clean. Even with both GPU's at 100%, the most it pulls is ~680W measured on the UPS and from the wall with a Kill-a-watt tester. I've used many cables and even a different power supply and the results are the same.

I've even removed both of my 7970's and ran with a much older Nvidia 8800 GTX GPU, and it still does random reboots every so often.

MPier4
Novice
53 Views

Mike,

I've discovered a new problem when trying to boot from a USB DVD ROM drive into Fedora 18 to run memtest86. With EFI disabled the board just reboots and comes up with an error saying "The BIOS has detected unsuccessful POST attempts. Possible causes are changes to hardware etc". Actually, what happens is it "shutdowns" and stays powered off for 5 seconds, tries to power back on, then "shutdowns" for another 5 seconds, then finally boots up to the error described above. If I enable EFI, it boots normally into Grub and I can select to install Fedora. Long story short, I had to create a bootable USB thumb drive with the Fedora 18 install without EFI so that I could finally boot into memtest86. So i'm no sure what's going on here, but there's something obviously wrong with this board.

After running memtest for about 2 hours, it came back all good. I ran all tests that can be ran and tested upper and lower memory. So now we can rule the DIMMs out.

I'm really out of ideas here and out of patience with this board. No where am I getting any kind of dump that I can analyze to see what process (if there is really a process) that's causing the reboots. It happens whn I game, when I open a few programs (browsers, spreadsheets, putty sessions, etc, so it's not just a "graphic intensive" issue). I think it's time for an RMA. What is the best way to proceed? Do I just need to call support and explain what all I've done or is there something (such as a ticket or reference number) you can do to get the ball rolling?

Thanks

Silvia_L_Intel1
Employee
53 Views

Hello,

Since you continue having issues with this board, feel free to contact your local Intel support group for assistance on replacing your product if it is still under warranty: http://www.intel.com/p/en_US/support/contactsupport?group=processor http://www.intel.com/p/en_US/support/contactsupport?group=process

 

Regards.

 

MPier4
Novice
53 Views

Thank you Silvia! I'll contact them through the link you gave me and start the RMA process.