Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
868 Views

Realtek HD audio - DH77EB

After a week or two of use, the sound on my DH77EB has stopped working. I noticed it when I plugged headphones into the front jack and the message "You just plugged a device into the audio jack" would keep popping up over and over. Now, without anything plugged into the front jack, the Realtek Audio Panel shows that both a headphone and mic are plugged in. The line-out for the speaker is plugged in, although no sound comes from it.

If I plug in my headset, I don't hear anything from it, but additionally the center subwoofer line becomes active even though nothing is plugged in there.

Any ideas? I've re-installed the system, disabled the front audio port, removed the font panel connector but to no avail.audio

0 Kudos
1 Reply
Highlighted
Beginner
22 Views

Did you ever find resolution to this problem? I have the same issue, except my sound has never worked. I've tried Windows 8 and Ubuntu, both appear to be outputting sound but no sound comes out. I've tried front and back panels, with known good speakers and known good headphones. I've disconnected the front panel audio, tried every driver/BIOS switch combination.... Am I just an idiot (possibly) or does Intel have some bad motherboards out there?

0 Kudos