Intel® Desktop Boards
Peer-to-peer support only
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

SSD not found even in bios after windows update (intel)


Hi I tried to spend time and figure out where to put this but not sure if this is rmotherboard,processor, hard driveproblem etc. So sorry if i posted in the wrong section.

Getting despareate and just bought Active Boot disk but that did not help me so far anyway. So after alot of searching i ended up here and im greatfull for any respones. So here it goes.

I have had a computer for 12-18 months with no problem. Before I went to bed 2 days ago i had ti restard after I installed a new version of Itunes. At the same time I downloaded 3 windwos updates that had to be done and for some reason I checked one of 3 of the other updates available and im pretty sure it was Intel someting. I restared and everything was ok and then I went to bed.

When I woke up I saw this message. "Reboot and select prpper boot device or insert boot media inselected boot device and press a key"

So I tried the windwods 7 cd but there was no windows installed it said. I tried chdsk but it was only 3 mb or very small and it was X: someting so now I was getting really worried.

It should be a verbatm ssd Sata III 2,5 IN 120 gb.

I went into Bios but have NO IDEA what to do in bios. But i did find out that only my cd/dvd rom and my seagate 3 tb disk was there. my seagate was now c:.

Gigabyte Ultra durable motherbaord is what I have. any thing i could do there?

So I have already spent money and 2 days of big frustration on this beacasue although I have like 2 % of my data on that ssd and 98% on the seagate and many external drives that 2>% is by far the moist important to me and for some reason i just put it there with no backup.

One thing is if this can be fixed but I can take the process of buying a new ssd and installing that one as long as i could put the others ssd in there aswell to get my data back. But I need help doing these thing so i need to be sure what to do. ANy help is great. Thank you.

0 Kudos
6 Replies
New Contributor II

Excuse me but, I didn't get what you want.

You want some help to extract the data from your dead SSD? or what


thanks for taking the time. if anybody knows how to fix so that i can boot it like before that would obviously be the best.

but if that is impossible i would like to know if this problems more than likely means the ssd is dead. buying a new hd, maybe new computer if i can not fix this in bios or by doing anything else.



Hello Eldiego10,

You can try doing a system restore. It restores your computer to the state it was before the Windows updated, but you would need to boot to Windows using the other hard drives.

I would recommend contacting Microsoft for additional help.





Hi Eldiego

I have an Intel desktop board and a OCZ SSD, so different brands and models of components to you, but I was experiencing a similar error message to you for quite a while that came up at random. I never wrote my error down, so cannot say that your error is definitely the same, but when I read yours it sounded similar and reminded me.

Every so many weeks the system would be running, and then suddenly the screen would go blank and after a few seconds an error similar to yours would appear on a blank DOS looking like screen.

To boot again, I recommend you pull the power plug from the power supply at the back of the case, press the power and reset buttons at the front a few times each to make sure any memory is fully cleared, plug the power plug back in, and that was always enough to get me going again.

I would be surprised if your SSD had completely died as you suspect, and if your problem is similar, the above should get your system booting again.

Also I have solved this issue on my system as in prevented this from occurring again, and has now been at least 3 - 4 months without it happening any more.

Basically I performed I BIOS upgrade on the OCZ SSD and since then this has no longer happened. If you can boot again as per my advice above and this happens to you occasionally I would recommend you have a look if there is a newer BIOS for your SSD - depending how long you have owned it there probably is. The trick for me was that I was unable to update on the drive that was running Windows - the SSD. I would have had to boot of another drive with the SSD as a secondary drive and update it that way. But OCZ also provided a way to create a bootable CD which connected to the Internet, found the latest BIOS for my model and automatically installed that latest version.

WARNING: If updating an SSD be aware that some upgrades may be destructible, in that you lose all data on the SSD as a result of the upgrade. Backup anything important first, be prepared that if the upgrade is destructible the drive will be blank afterwards - all files - which means data, programs and operating system if they are all on that drive.

Hope this helps.

NOTICE TO INTEL: If you read this post please be advised that when you merged the logins to Intel Communities and other Intel accounts, you lost my support communities account. A password check for my login did not exist and I was able to recreate the account using the same username. I am sure there are other who will have also lost their accounts.


Ritchie Geissler wrote:

I would be surprised if your SSD had completely died as you suspect

SSDs can die just like any computer part and while they lack mechanical failure modes (except bad soldering) they have whole load of new electronic ways to fail compared to HDDs.

Especially many SandForce controller based SSDs have been prone to all kind of problems because they all use basically same controller maker's firmware with same bugs. (apparently Intel is only one having own firmware for SandForce controllers)

OCZ has used those controllers lot.. and also Verbatim uses SandForce controllers so if its firmware wasn't latest it might do about anything from errors to bricking itself.

SSDs are still maturing tech.

Even Samsung had serious bug in pre-production disk firmware. AnandTech | Samsung Explains The Firmware Bug Causing The Failures of SSD 840/840 Pro


I agree only with the last but one line of what EsaTuunanen has said. I am backing sandforce controllers because of their true diligence & intelligence. It is a known fact that, all SSD firmwares were patchy intially because of huge compatibility issues accross multiple SSD makers. However, this is also now very well known that the recent sandforce controller firmwares are very intelligently coded and outclass their competitors. Moreover, sandforce will surely have different kinds of agreements with SSD makers and hence who actually owns the firmware depends on this. I would say, forget all of these & I am sure one of these will surely help in having your SSD fixed. 1. Update the firmware of your BIOS 2. Update the sandforce firmware of your SSD to the latest 3. Update the firmware of your SSD maker / Motherboard to the latest