Intel® Desktop Boards
Peer-to-peer support only
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11460 Discussions

Speakers Connected No Audio

Faith
Beginner
927 Views

Hi Guys,

I have a discontinued mother board (DQ45CB Version AAE30148-206). PC has worked fine for years now. Recently I successfully upgraded the OS to Windows 10. However I have recently lost audio and have no idea why. I have reviewed a host of online videos, articles and followed recommendations. No success. Can any one help? Thanks. 

Labels (1)
0 Kudos
7 Replies
n_scott_pearson
Super User Retired Employee
895 Views

AFAIK, the last drivers produced for this CODEC were for Windows 7. You could try to use those drivers - and I have attached them - but I doubt they will work (and I think they only support Windows 10 32-bit).

The audio capabilities available in the Intel Executive Desktop Boards back then were fairly basic. You can get similar quality - fairly cheaply and without having to fight this driver battle at all - using a USB-based solution. I use one of these little adapters: https://www.amazon.com/dp/B00IRVQ0F8. The drivers for it are built into Windows 10 and will load automatically. Simply plug it into a USB port on the back panel of the board and plug your speakers and microphone into it.

Hope this helps,

...S

Faith
Beginner
883 Views

Hi Scott,

Thanks for the prompt response. I have tried the drivers. They have not worked - as you guessed right. So I have purchased an adapter, as suggested. Should be with me in a couple of days. Will update. Thanks again and have a great day.  

Faith
Beginner
831 Views

Hi Scott, Guys,

The USB external sound card I ordered arrived today and seems operational however I still have no audio. The led light flashes green and all other indicators (speakers, volume etc) all seem fine. The sound bar actually moves when a video/audio is played. At this point I would gladly revert to Win 7 however I can not roll back and I do not have the disk. Any ideas are highly appreciated. Thanks in advance.

n_scott_pearson
Super User Retired Employee
822 Views

You've selected this external sound device as the default audio device in the Sound settings? This should be all you need to do to direct sound to this device.

...S

Faith
Beginner
811 Views

Yes I have. No success. Thank you for the response and all recommendations. Appreciated. 

n_scott_pearson
Super User Retired Employee
808 Views

Hhmmm, it almost sounds (pun not intended) like the output device (speakers/headphones) may be having a problem. Do you have an alternative way of testing this output device? 

...S

Faith
Beginner
754 Views

Yes, I have an SPK-BT-10-MX Gembird alternative speaker. I tried them prior and post adapter purchase. Same result. Visually everything seems ok. Sound bar moves, just no sound. The default speaker connected to the PC is a Logitech X-530. Used it for years, no issues. I upgraded last Christmas to Win10 and had no issues. Sound was okay. I have not used the PC since this January. Hence why this is even more confusing. Anyway, thank you for staying with me. 

Reply