Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,374 Views

Start up Issue-Code Cb

Jump to solution

I recently bought an Intel Extreme Board DZ77GA-70K, for my Intel i5-2400. It was working alright for the first couple of days, but now it won't get past the Intel splash screen. The motherboard post LED says "Cb", I looked it up but everything I find says that it's "Reserved for future use". I caught a hint somewhere that it might be a graphics issue, but I put a graphics card in the system, and it's still having the same post code.

0 Kudos

Accepted Solutions
Highlighted
Novice
22 Views

It appears that the problem is with my Windows 8.1 install, I realized that my Windows install was likely the issue after I was able to update BIOS. It is still strange however, that I was getting Code Cb which there is no documentation on.

View solution in original post

4 Replies
Highlighted
Employee
22 Views

Hi TripMight

Check if you are able to go into the BIOS screen.

If you can't go into BIOS, try a clear CMOS and set press the "back to BIOS" button on the back of the board.

here are the instructions on how to do the clear CMOS, in case you need it:

http://www3.intel.com/cd/channel/reseller/emea/eng/membership/411560.htm http://www3.intel.com/cd/channel/reseller/emea/eng/membership/411560.htm

Have you updated the BIOS? If not, you may update the BIOS to the latest version, just make sure to go 1 by 1 until you reach the latest.

Please give me the board revision (AA) number and current BIOS if you have it.

Highlighted
Novice
22 Views

I tried clearing CMOS but the issue persists.

My current BIOS Version is 0060 and my board revision is G39009-500

I'm about to update BIOS to version 0066

0 Kudos
Highlighted
Novice
22 Views

Just updated BIOS to version 0066, no change.

0 Kudos
Highlighted
Novice
23 Views

It appears that the problem is with my Windows 8.1 install, I realized that my Windows install was likely the issue after I was able to update BIOS. It is still strange however, that I was getting Code Cb which there is no documentation on.

View solution in original post