Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

Strange boot up picture on dh61ag with lvds

idata
Community Manager
1,422 Views

Hi.

I have Intel dh61ag desktop board with connected lvds 7 inch display, resoltion 800x480. When mothertoard is boot up I see strange picture:

I can enter in BIOS setup by F2 button and everything is fine in BIOS, also I have Windows 7 and in Windows 7 also everything is fine (correct picture). I did not see Intel logo on boot up. This is bug or feature?

P.S. my lvds works with custiom EDID payload. my EDID is next:

EDID BYTES:

0x 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F

------------------------------------------------

00 | 00 FF FF FF FF FF FF 00 36 7F 02 00 02 00 00 00

10 | 00 0C 01 03 80 FF FF FF 2F 00 00 A0 57 49 9B 26

20 | 10 48 4F 00 00 00 01 01 01 01 01 01 01 01 01 01

30 | 01 01 01 01 01 01 80 0C 20 00 31 E0 19 10 28 80

40 | 03 00 00 00 00 00 00 18 00 00 00 FD 00 00 3C 00

50 | 5F 04 00 00 00 00 00 00 00 00 00 00 00 00 00 00

60 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

70 | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 94

Thanks!

0 Kudos
1 Solution
idata
Community Manager
175 Views

Hello Roman.

did you purchase this motherboard used or open box? That is very weird as you should be getting the Intel(R) splash screen. Now if you wish to fix this, you will need to use the Intel(R) Integrator Toolkit to customize your BIOS and change the splash screen.

You can find the tool at the following web site:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng http://downloadcenter.intel.com/SearchResult.aspx?lang=eng

Regards

View solution in original post

2 Replies
idata
Community Manager
176 Views

Hello Roman.

did you purchase this motherboard used or open box? That is very weird as you should be getting the Intel(R) splash screen. Now if you wish to fix this, you will need to use the Intel(R) Integrator Toolkit to customize your BIOS and change the splash screen.

You can find the tool at the following web site:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng http://downloadcenter.intel.com/SearchResult.aspx?lang=eng

Regards

idata
Community Manager
172 Views

Hi.

Thank you for reply.

I know about Intel(R) Integrator Toolkit, I used it, but I have not results. I did change splash screen many times (with Intel(R) Integrator Toolkit), but this problem is remained. I bought my board as new. One some interesting behavior, if I set HDD delay in BIOS settings to ~5-10 sec, I see intel logo in right bottom corner after this incorrect screen, but I did not see full splash screen. It seems on very long delay (on LCD panel or on board) with change matrix resolution.

Thanks.

Reply