Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

Stuck at intel splash screen [error 64]


My computer won't go past the Intel splash screen (POST) this happened after I changed some settings in the BIOS in order to boot from USB. There is a error code 64 in the bottom of the boot screen


What I have tried so far:
  • Booting with only 1 memory stick and videocard - same error (64) (motherboard has no onboard video so 1 mem stick and videocard is the minimum this board can boot with) also everything else was disconnected e.g. no sata, no peripherals.
  • Switching memory sticks - same error (64)
  • Using memory from another PC that works fine in the other PC same error (64)
  • Trying to reset the BIOS by using the pins on the motherboard - same error (64)
  • Trying to reset the BIOS removing the battery, the battery was out of the motherboard for 12 hours after I tried booting again - same error (64)
  • Reseating the CPU - same error (64)
  • I've tried the PSU and videocard on an other motherboard this works fine.


  • Mainboard: Intel dp55wb
  • Mem: Kingston: 4gb ddr3 (2 sticks of 2 GB)
  • Proc: Intel i7-860
  • Videocard: Club 3d r9 270

Edit: Spelling, formatting, grammar

0 Kudos
2 Replies
Super User Retired Employee

I suggest you attempt to do a BIOS Recovery. Instructions are here: Intel Desktop Boards Recovery BIOS Update Instructions.

My additional input to the instructions:

  • Use USB 2.0 flash disk. Do not use USB 3.0 flash disk.
  • Reformat this flash disk on a Windows PC (NOT on Linux- or MACOS-based PC), using the FAT32 file system and with the Quick option disabled.
  • Place only file WB0336P.BIO on this flash disk.
  • Plug this flash disk into one of the black USB 2.0 ports on the back panel of the board. Do not use blue USB 3.0 ports and do not use front panel USB ports of any kind.

Hope this helps,



I've tried this and it doenst work tried it servaral times:

  • With only the bios on a fat32 formatted USB stick and the bios clear jumper on normal (1-2 pins)
  • With only the bios on a fat32 formatted USB stick and the bios clear jumper on 2-3 pins
  • With only the bios on a fat32 formatted USB stick and the bios clear jumper removed
  • With a fat32 formatted USB sticks that is made bootable with Rufus the bios file on it and the flash utility on it tried it in the same order as above doesnt work.

I've given up and ordered a new motherboard. Hope it is the board and not the processor.