Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TGirh
Beginner
3,217 Views

Sub-woofer problem

Hey,

I bought a bundle directly from Intel Distribution Center from the US (i7-3770K, DZ77GA-70K, 180gb ssd

520 series) and built a computer with G.Skill DDR3-1600 pc3-12800 4096MB*2 fully i-7 compatible RAM , NVIDIA GeForce GT-220 and Seasonic M12-II 520w Bronze PS.

I've installed on the system Windows 8 Version 6.2 and i have all updates installed.

I have complete 5.1 sound system connected to a receiver for amplify the whole system.

There are 3 RCA to PL(3.5mm) that connected to my computer.

1)Front

2)Rear

3)Center\LFE

The problem started long before i've installed Win8, i always had problems with this audio configuration

and i've managed to bypass this by installing an older version of Realtek HD Audio Manager and to configure "Speaker Fill"on the "Audio Manager".

With my current system, i can't install an older version of "Realtek HD Audio Manager" and also i can't configure it on the built in "Speaker Properties" that comes with Windows, because i only have a checkbox for "Disable all sound effects" on the "Enhancements" tab.

When i test the Subwoofer on the "Realtek HD Audio Manager" it works great, but the problem accures while playing music (I've tried a few players - I'm using Winamp)

Help me please! i can't hear music without my SW ! :-\

THANKS,

Tal

0 Kudos
7 Replies
Jose_H_Intel1
Employee
75 Views

Hello Tal,

Is it possible to test with a 5.1 certified sound source like a Blu-ray movie?

TGirh
Beginner
75 Views

Hey Joe,

It works with Blu-ray movies and the sound is in very high quality

but i cant enjoy listening to music..or MP4 HD clips ..

Jose_H_Intel1
Employee
75 Views

So, it works with a Blu-ray in 5.1

And the music plays in stereo or there is no sound at all?

TGirh
Beginner
75 Views

I can hear the music from all of my speakers but mostly from my center.

the rest of the speakers plays only background and very low sound.

As for the sub-woofer, it dosen't play anything.

\:

TGirh
Beginner
75 Views

Also the sound is good while playing from my Internet Explorer,

But with Google Chrome I hear stereo.

Jose_H_Intel1
Employee
75 Views

It is ok because the music is stereo, not 5.1.

TGirh
Beginner
75 Views

Hey,

I connected my receiver with a S/PDIF cable and now it's all ok.

Thanks anyway!

Reply