Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,208 Views

VT-d support with Intel DX79SR MB and Intel i7-3960X CPU

Hi,

I have an Intel DX79SR motherboard which according to Intel supports 'Intel

 

VT with Directed I/O' as per for the following Intel page: http://www.intel.com/support/motherboards/desktop/sb/CS-030922.htm http://www.intel.com/support/motherboards/desktop/sb/CS-030922.htm

I also have an Intel Core i7-3960X Extreme Edition CPU which also supports VT-d as per the spec on the Intel website pages: http://ark.intel.com/products/63696/Intel-Core-i7-3960X-Processor-Extreme-Edition-15M-Cache-up-to-3_... http://ark.intel.com/products/63696/Intel-Core-i7-3960X-Processor-Extreme-Edition-15M-Cache-up-to-3_... and here: http://ark.intel.com/search/advanced?VTD=true&MarketSegment=DT http://ark.intel.com/search/advanced?VTD=true&MarketSegment=DT

The X79 Express Chipset is supposedly VT-d supported too: http://ark.intel.com/products/64015/Intel-BD82X79-PCH?q=x79 http://ark.intel.com/products/64015/Intel-BD82X79-PCH?q=x79

HOWEVER VMware ESXi 5.1.0, 799733 displays the following in the advanced settings (where you set-up VT-d passthrough etc): "Host does not support passthrough configuration".

I realise the this MB is not on the VMware HCL, however I'm both confused and disappointed as to why VT-d doesn't show as supported.

Can anyone comment as to why VMware displays this message, when the Intel website information clearly states that this motherboard , CPU, and

 

Chipset support VT-d?

I have flashed the BIOS to the latest version (0553) and the virtualization support is enabled in the security tab of the BIOS. However it does NOT mentioned "VT-d" or "Directed I/O" in the BIOS, and from what I've seen elsewhere, true VT-d enabled boards display VT-d or Directed I/O in the BIOS...

Thanks

0 Kudos
2 Replies
idata
Community Manager
69 Views

Hello John. The early revision of your processor had and issue where the VT-d was not working. This issue was solved thru a BIOS fix. Some programs may not work with that fix and they may report as VT-d missing.

If you are experiencing this issue I recommend you to contact the Intel(R) customer support group and describe the issue to check on the available solutions.

Regards.

idata
Community Manager
69 Views

Hi Victor,

Thanks for your reply.

Yes I looked into this issue some more and as you pointed out I found that the C1 Step CPU has this defect. I can see that it's since been "Retired and Discontinued" http://ark.intel.com/products/63696 ARK | Intel&# 174; Core™ i7-3960X Processor Extreme Edition (15M Cache, up to 3.90 GHz)

I tried the Intel CPU identification utility but it didn't provide any helpful information as to what version I have.

I'm hoping that I can clean the thermal paste off the CPU and then identify the CPU and go from there.

Thanks,

John

Reply