Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11359 Discussions

Wake on Lan issue with 82579LM after off overnight

idata
Community Manager
1,164 Views

I have been having this wake on lan issue that has been driving me bonkers. I can shutdown and wake on lan after the computer has been shutdown, but after several hours of being off the wol utility does not work again until the computer has been turned on manually. I have tried numerous settings with no luck. Any insights?

0 Kudos
1 Solution
idata
Community Manager
113 Views

Hello Enoch,

The wake on LAN feature can be affected by any peripheral connected to the motherboard, a video card, power supply, hard drive, optical drive and even RAM memory could be the culprit of the system not waking up.

I recommend you to test with a different power supply and to make sure that the motherboard is using the latest BIOS available.

To properly assist you, as this is a desktop motherboard forum, the model number of the motherboard will be appreciated.

Regards.

View solution in original post

2 Replies
idata
Community Manager
114 Views

Hello Enoch,

The wake on LAN feature can be affected by any peripheral connected to the motherboard, a video card, power supply, hard drive, optical drive and even RAM memory could be the culprit of the system not waking up.

I recommend you to test with a different power supply and to make sure that the motherboard is using the latest BIOS available.

To properly assist you, as this is a desktop motherboard forum, the model number of the motherboard will be appreciated.

Regards.

View solution in original post

idata
Community Manager
113 Views

It is a Dell Optiplex 7010, but I was more concerned with the network card settings. Wake on LAN works immediately after the computer is shutdown and for a couple of hours after, but at some point several hours later the Wake on LAN will not work. This made me think it was a network card power management setting, but I cannot seem to narrow it down further.

Reply