Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,470 Views

What does "Offline Member" mean for RAID-0 drive on Intel Matrix RAID?

Hi,

All of the sudden one of two SSD drives of RAID-0 array connected to ICH10R on DG45ID board with latest BIOS (117) is reported as Offline Member, and the array as is Failed. When I change SATA mode to ACHI or IDE, BIOS sees both drives. Tried using different SATA cables and SATA connections on the MB, as well as removing CMOS battery - all to no avail.

- Does Offline Member mean that the drive has failed?

- If not, how do I bring drive back online?

Thank you,

VH.

Tags (1)
2 Replies
Highlighted
Community Manager
6 Views

Re: What does "Offline Member" mean for RAID-0 drive on Intel Matrix RAID?

Yes it means its failed and if you used 8.9 Matrix Storage Manager it failed it because of a bug.

RAID 0 all bets are off when it goes wrong.

Highlighted
Community Manager
6 Views

Re: What does "Offline Member" mean for RAID-0 drive on Intel Matrix RAID?

Well, the drive turned out to be just fine - MSM failed it for no apprent reason at all, and I had to destroy the RAID-0 array and rebuild it using BIOS raid utility. Needless to say, the information on drives has been destroyed, and it had to be restored from the backup. I have downgraded the MSM driver and utility to 8.8 - thankfully Intel made it possible to downgrade by simply launching the installer of MSM 8.8.

A little bit more background into on the problem: I was experiencing BSODs (Windosw 7 x64) once in a while, and could not determine whether it's a faulty MoBo (Intel DG45ID) or something's wrong with RAID. A couple of days ago I have upgrade the cpu from Intel Core 2 Duo E6600 to Quad Q8200, and all of the sudden BSODs started occurring every hour or so. When I have put Core 2 Duo CPU back and ran some memory tests, at that point I got the "Offline Member" problem. I will run the system as is for a few days, and then will put Q8200 back to see if system will become unstable again. If not, then MSM 8.9 is to blame. I will post here once more data is in.

(BTW, couldn't edit this message with IE8 - only with Firefox.)

0 Kudos