Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
260 Views

What to do? I accidentally disabled by video output in bios. Now my screen remains blank and no input to the monitor I don't have any graphics card external.

 
0 Kudos
13 Replies
Highlighted
Super User
135 Views

What is the model number of your Intel Desktop Board?

 

If you do not have one, contact the manufacturer of your board, and ask them how to reset their bios.

 

Doc

 

0 Kudos
Highlighted
135 Views

E210882

i3-4100​

0 Kudos
Highlighted
135 Views

I tried resetting bios but no use.​

0 Kudos
Highlighted
Super User
135 Views

"E210882" is not the model number of an Intel Desktop Board. Ptovide the model number or AA number, which are on the board.

 

Doc

0 Kudos
Highlighted
135 Views

DB85FL​

0 Kudos
Highlighted
Super User
135 Views

First, remove that phone number. This is a community forum.

 

If you have any add-on graphics card, remove it. Plug your monitor into one of the graphics ports on the motherboard. Try booting. Did you see a screen?

 

If not, try this:

I know you are not having a password problem. But, follow the instructions here and move the yellow jumper as pictured to pins 2-3.

https://www.intel.com/content/www/us/en/support/articles/000005690/boards-and-kits/desktop-boards.ht...

When you boot, you should see the maintenance menu. Reset your video settings. F10.

 

Doc

 

 

 

0 Kudos
Highlighted
135 Views

Actually i don't have any add in graphics card. if i change the to 2-3 or 1-2 two beep sound and normal boot with no video.if i remove jumper

it shows me the image given below. please help me.

IMG_20200313_131011.jpg

0 Kudos
Highlighted
Super User
135 Views

Ok, with the jumper replaced on pins 1-2, boot your system and immediately start hitting F2.

Do you see the bios screen?

 

Doc

 

0 Kudos
Highlighted
135 Views

no

 

0 Kudos
Highlighted
135 Views

but a starting sound hears but no display tried blind key pressing. No use.

0 Kudos
Highlighted
Super User
135 Views

Ok, let's completely clear the CMOS:

  • disconnecting AC power
  • Remove the battery.
  • Wait a full 15 minutes or more
  • Install the battery
  • connect AC power
  • Try booting.

 

Doc

 

0 Kudos
Highlighted
131 Views

no,Bios is not displaying
i am getting bios only if battery and jumper removed.
0 Kudos
Highlighted
Super User Retired Employee
124 Views

If you can get into BIOS Setup (Visual BIOS), use the F9 key to reset the BIOS configuration.

...S

0 Kudos