Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

Windows 10 will not boot into UEFI mode


I just got a new WD Blue SSD (250GB) and I went for a clean slate, so I ran the windows installer from a microSD card (and adapter) and tried installing, couldn't do it (more reasons soon)

I found out that there were exceptions and hurdles to doing it this way, so I ran to the store to get a DVD-R and install like that.

Also did not work correctly, because I didn't boot the DVD in UEFI mode (I can't install windows 10 onto the SSD at all without GPT/UEFI mode)

So, finally got windows installed after that (seems easy here, but this took hours) and now Intel's DZ68DB Motherboard flat out refuses to boot the newly installed Windows installation.

The partitions are all GPT, UEFI is enabled, so is AHCI, no other drives are active when I'm trying to boot it (I have even disconnected the DVD drive to attempt to get this to work)

No matter what I do, I can't boot into windows directly (There is a "P0" option next to the disk, but no "UEFI")

The Windows Boot Manager just flashes the screen, as in, I select it, and the screen flashes, then the drive list is there. It seems to just fail to launch the boot manager for unknown reasons.

So there it is. At this point, I'm either going to be blaming the SSD itself (chkdsk from Windows Installer says nothing is wrong with it, and I've personally be able to write/read to it without issues) or the motherboard.

I am not sure why I can't force this to boot in UEFI mode, or why the windows boot manager won't launch, but I'm at the end of my rope and thinking about buying a new motherboard at this point.

Anybody know why this is happening?

0 Kudos
8 Replies
Super User Retired Employee

What BIOS version do you have installed?


I don't know the exact number (at work now) but I ran the updater during this process, should be the latest for this board


So I checked the download I acquired and it is BIOS Update [DBZ6810H.86A]

Community Manager

Thank you very much to N. Scott Pearson for the information posted previously.



kbd: Thank you very much for joining the Intel® Desktop Boards communities.



Just to let you know, the Intel® DZ68DB motherboard is not compatible with Windows® 10, so there will be no drivers available and different problems during the installation might be expected:



Please try the BIOS update using F7 method, you will see the instructions and the .BIO file needed on the link below, the latest version is 0043:


.BIO file version 0043:



Since you have the installation disc, one of the things we can try is to create an ISO image from it and then create a USB bootable device to install Windows. On the link below you will find the instructions of how to do that and the tool that is called Rufus, that tool is to make the USB that contains the ISO image bootable, you will see that it has an option for GPT, please use that option:





If you get in to the F10 menu, make sure that you select the UEFI version of Windows to install it, as you can see on the picture below:



Please let us know the results of trying the steps above.



NOTE: These links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.



Any further questions, please let me know.





Community Manager

kbd: I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?



Any questions, please let me know.





Alberto R



Hello. Sorry that I'm writing here, it did not work out otherwise. Help please dz68zv half a few sudden outages went into a cyclic reset to post code 21 is turned off and on again. So endless. Before that I worked perfectly. Bios did not update because Stood BGP6710J.86A. Thank you.

Super User Retired Employee


This is usually an indication that the BIOS was unable to initialize the chipset (PCH) component. This may not be recoverable (this board is 6+ years old, after all). Still, we will press on and see if we can recover it.

Do you know what version of the BIOS you had on the board previous to the failure? That is, had you previously updated it to a release somewhere near the latest available? If so, try following this procedure:

  1. Unplug the system from A/C power.
  2. Remove the CR2032 battery from the board.
  3. Wait 15 minutes.
  4. While you wait, on another Windows PC, reformat a USB 2.0 flash disk using the FAT32 file system. Do not use USB 3.0 flash disks! I recommend that you reformat this flash disk even if it was previously formatted. If you have to do this on a Linux-based PC, make sure you format it using the FAT32 file system.
  5. Download the latest-available BIOS file (BG2209P.BIO) and place it on this USB flash disk.
  6. Restore the battery to the board.
  7. Remove the (yellow) BIOS Configuration jumper from the board.
  8. Plug the USB flash disk into a (black) USB 2.0 port on the rear panel of the board. Do not use front panel USB ports! Do not use (blue or yellow) USB 3.0 ports.!
  9. Plug the system back into A/C power and press the power button.
  10. If the system is able, it will start the process of recovering to this BIOS release. Let it run until it says the process is complete.
  11. Unplug the system from A/C power.
  12. Restore the (yellow) BIOS Configuration jumper to pins 1-2 of the header that you had previously removed it from.
  13. Plug the system back into A/C power and press the power button.
  14. Use F2 to enter BIOS Setup.
  15. Set the date and time.
  16. Use F9 (followed by Y) to reset the BIOS configuration to defaults.
  17. Make any changes to the configuration absolutely necessary to boot (Boot Order, SATA Mode, etc.).
  18. Use F10 (followed by Y) to save the configuration and exit BIOS Setup.
  19. The system should boot to your hard drive.

If, at step 10, the system continues to power cycle, you may be out of luck. Here is a partial list of other things that you could try at this point:

  1. Try using replacement memory. Borrow it from another system if you can. Sometimes, PC shops will help you do this test.
  2. Try removing/disconnecting any peripheral devices - graphics card, any other PCI/PCIe cards, additional devices (optical drives, USB drives, etc.) that you have connected.

Hope this helps,



Hi, Scotty.

I see that you have experience with the DZ68ZV motherboard. I have a problem overclocking the i7 3770K processor on this board. Bios multiplier is inactive. I can only control the FSB. where is the mistake?

Please help everyone.


Thank you.