Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JHans18
Beginner
1,610 Views

auxiliary fan not working

Jump to solution

I have an older model desk top with an Intel motherboard DP965LT. I booted up my system this morning and got a message "Auxiliary Fan (0 RPM) slowed or stopped". I rebooted the system to make sure the fan was still not working, which it is not. My question, is this issue fixable, as in can the fan be replaced or does the motherboard need to be replaced or ...? Is cleaning the fan/motherboard an option?

Any thoughts to my dilemma are appreciated.

TIA ... John

0 Kudos
1 Solution
IUman
Honored Contributor II
65 Views

Hello kilted_john,

Thank you for joining the Intel communities.

Please see if the information at the following thread can help you.

/thread/50940?start=0&tstart=0 https://communities.intel.com/thread/50940?start=0&tstart=0

I know it is for a different motherboard but it can help you.

Best regards,

Ivan

View solution in original post

3 Replies
IUman
Honored Contributor II
66 Views

Hello kilted_john,

Thank you for joining the Intel communities.

Please see if the information at the following thread can help you.

/thread/50940?start=0&tstart=0 https://communities.intel.com/thread/50940?start=0&tstart=0

I know it is for a different motherboard but it can help you.

Best regards,

Ivan

View solution in original post

JHans18
Beginner
65 Views

Thanks Ivan, that helped. I did do some vacuuming and that helped a bit too. I suppose I'll see about getting the fan replaced.

 

Again, thank you.

Cheers ... John

IUman
Honored Contributor II
65 Views

You're very welcome and I'm glad to hear that the information I provided above helped you solving your problem

Reply