Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
906 Views

d525mw can't boot, blinking every 2.5

Hello. I have intel motherboard d525mw. It worked well for several years and at some point it stops to boot.

Green LED on the board blinking every 2.5 seconds without any pause. So there is no pattern, which is covered by the manual.

I have tried to remove RAM (I have only one module), but it doesn't change the pattern.

I don't have a screen to connect, so can't look what is on the screen if there is anything.

Do you have any ideas what could it be?

Tags (1)
0 Kudos
6 Replies
Highlighted
Super User Retired Employee
12 Views

When you first plug the system into the wall, the green LED should be on all the time (right?). When you press the power button, this is when you see the greed LED begin to flash in this pattern? How long before it enters this pattern?

Have you checked to ensure that the BIOS Configuration jumper is in the 1-2 position?

...S

0 Kudos
Highlighted
Beginner
12 Views

The system is configured to power on right after plugging into the wall. Pressing on the power button (short or long) does not change green LED. Between plugging into the wall and the first blink it is again 2.5 seconds.

The jumper is in the 1-2 position.

0 Kudos
Highlighted
Super User Retired Employee
12 Views

I am unsure what to suggest at this point. You need to connect a monitor and check out what is being output onscreen. I submitted a query to the BIOS folks but it may be a few days before they respond...

...S

0 Kudos
Highlighted
Beginner
12 Views

I have connected a monitor. There is nothing on the screen, monitor remains in stand-by mode. Resetting the BIOS also didn't help.

Thanks for your effort! Hope BIOS folks know the reason.

0 Kudos
Highlighted
Super User Retired Employee
12 Views

The Intel BIOS folks are telling me that there are two possibilities...

 

First of all, it could mean that the BIOS could not detect any video solution. This doesn't mean no monitor connected (that wouldn't stop it from booting); what it may mean is that a failure has occurred in one of the components that support the onboard video connector. If this is the case, you could try using an add-in video card.

The second possibility is that the SPI part (the flash component used to hold the BIOS and its configuration) has failed or been corrupted. They suggest that you try two things: First, unplug the system from the wall and then remove the CR2032 battery from the board for 30 minutes. If this doesn't make a difference, try moving the BIOS Configuration jumper to the 2-3 position and see if you can get into BIOS Setup (with monitor attached).

Hope this helps,

...Scott

0 Kudos
Highlighted
Beginner
12 Views

Thanks Scott!

I have removed the battery for 30 minutes. Now the behavior is changed. Green LED on the motherboard is constantly lightning. When I press Power ON the green LED is disabled on a half of the second (I guess it's usual behavior of it) and front-panel power LED is enabled on a half of the second. Then nothing happens: machine is disabled (power LED on the front panel is disabled, green LED is enabled).

Switching jumper to 2-3 doesn't change anything, machine is disabled (checked with connected monitor, so nothing on the screen).

Seems I should try to check the first possibility and find some PCI video card.

0 Kudos