Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RJuni
Beginner
1,347 Views

dh 77eb rede lenta demais!

Jump to solution

Caros amigos, montei um mini servidor com a placa DH 77EB + I7 3770 +4Gb ddr3 1333 + HD SATA 500 WESTERN DIGITAL.

Acontece que uso um programa que os outros computadores da rede ao acessar ficam lentos p/ abrir um relatório de vendas, cerca de 1 minuto para exibir na tela.

No próprio computador servidor este relatório abre imediatamente. Fiz testes para ver consumo de memória e desempenho e este programa ao processar o tal relatório não chega a 10% de memória e 2% de processador.

Transformei uma estação que usa um i3 2120 + DH61 CR em servidor e o problema não aconteceu, todos os micros da rede abriram o relatório com rapidez, excluindo neste caso um problema de ser o banco de dados do programa muito pesado.

Ja atualizei o driver da placa de rede e não houve nenhum resultado.

Troquei o cabo da rede e nada aconteceu.

Tirei o windows XP e coloquei o windows seven profissional 32 bits e tbm nada mudou.

Um fato que eu percebi e não sei se tem algo a ver:

Olhando os leds na placa de rede, o verde fica aceso direto e o laranja pisca qd envia dados, na hora que uma estação pede o relatório, o mesmo só abre na tela da estação quando o led laranja pisca, ou seja, algo faz com que a rede do servidor fique "pensando" e depois envia este relatório.

Depois que abre ele pPROBLEMela primeira vez na estação, se fechar e pedir p/ abrir novamente, leva só 4 segundos para abrir novamente.

Todas as pastas "meus documentos" das estação estão no servidor e os documentos abrem imediatamente, só o tal programa que dá este problema!!!

Alguém pode me dar uma luz do que pode estar acontecendo??????

Grato

0 Kudos
1 Solution
Silvia_L_Intel1
Employee
115 Views

Some other recommendations would be to update the BIOS to version 0096, since it "Fixed issue with LAN packet drop" https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22024&ProdId=3437&lang=por&OSVersion... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22024&ProdId=3437&lang=por&OSVersion...

Then you can update the BIOS to version 0100 https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22561&ProdId=3437&lang=por&OSVersion... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22561&ProdId=3437&lang=por&OSVersion...

Something very important that I will like to inform you, it's that you are using a desktop board not a server board, therefore the performance will be different.

 

Then, Windows XP is not totally compatible with this board, there are some drivers available, however support is limited due to discontinuance of OS.

 

Regards.

 

View solution in original post

6 Replies
Silvia_L_Intel1
Employee
115 Views

Hello Grato,

Please let me know if you are using 1 memory stick of 4 Gb or 2 sticks of 2gb each?

Regards.

Silvia_L_Intel1
Employee
116 Views

Some other recommendations would be to update the BIOS to version 0096, since it "Fixed issue with LAN packet drop" https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22024&ProdId=3437&lang=por&OSVersion... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22024&ProdId=3437&lang=por&OSVersion...

Then you can update the BIOS to version 0100 https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22561&ProdId=3437&lang=por&OSVersion... https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22561&ProdId=3437&lang=por&OSVersion...

Something very important that I will like to inform you, it's that you are using a desktop board not a server board, therefore the performance will be different.

 

Then, Windows XP is not totally compatible with this board, there are some drivers available, however support is limited due to discontinuance of OS.

 

Regards.

 

View solution in original post

RJuni
Beginner
115 Views

I am using Win7 pro 32bit

tomorrow I'll try and update the bios.

Has a link with instructions on how to update the bios?

bye

Silvia_L_Intel1
Employee
115 Views
RJuni
Beginner
115 Views

Silvia,

Did the procedures and the board is working normally!

thank you.

Silvia_L_Intel1
Employee
115 Views

You're welcome.

Reply