Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ICust42
Beginner
1,123 Views

disable smart event in RST bootscreen?

Hello,

One of my secundary HDDs showes a smart event at Intel RST prompt (Ctrl+I),

It slows down my computer startup, as RST dedicates more time to its cooldown before Windows starts,

The hard drive in question is a HM250JI HDD Samsung 250Gb and it has relocated sectors

I already tried to ignore this smart event in Intel RST windows software but the message comes back at every startup,

I did a CHKDSK /F /R and Windows didn't find any error,

Is there a way to disable this message once and for all without changing of HDD nor uninstalling RST?

Here is my rig, and you'll find enclosed a system report

HAFX/Earthwatts 500W

MSI Z68MA-ED55

i7 2600, 12Go de ram ddr3 1600Mhz

Sapphire HD7870XT

system SSD Samsung 840

HD502IJ Samsung Spinpoint F1 500Gb HDD accelerated by a Verbatim 128Gb BE SSD

HM250JI HDD Samsung 250Gb

0 Kudos
7 Replies
Allan_J_Intel1
Employee
90 Views

Thanks for joining the Chipset community.

I recommend taking a picture of the CRTL I screen, that way we could try to identify the error because if the drive is part of any array you would need to take it off an array and check hard drive integrity.

Allan.

ICust42
Beginner
90 Views

Here is the picture, I'm sorry for the poor quality, as you can see, the 5th drive is the HM250JI, marked as smart event, and the doted line is longer than usual.

I usually get three dots before Windows startup, in this this situation I have to wait a bit longer.

Allan_J_Intel1
Employee
90 Views

Thanks for the picture.

It may indicate an issue with the Samsung hard drive, if your drive is part an array, you need to reset as Non RAID and check the structure of the disk by using diagnostic tools from the hard drive maker.

Allan.

ICust42
Beginner
90 Views

My HM250JI HDD is already a non-raid disk, tests still find some errors...

I want to use my disk anyway, I come back to my initial question: I don't want this smart event message to be displayed on startup, how may I set Intel RST to disable it permanently?

Allan_J_Intel1
Employee
90 Views

There is no option to remove this SMART event through RAID BIOS. You need to replace the drive because your test is finding errors on the drive.

Allan.

ICust42
Beginner
90 Views

I understand, however, I think you should consider adding some personnalization to Intel RST software,

Your software is one of the rare to allow SSD caching, and for this it's a good one, but it lacks some advanced features such as the one I'm looking for, or to know how cache is managed,

Thanks, problem solved

Allan_J_Intel1
Employee
90 Views

Thanks for the feedback. I am glad to hear your computer is working now.

Allan.

Reply