Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
971 Views

dn2800mt windows XP 82574L ethernet does not have link

Jump to solution

I have built a dual boot dn2800mt system booting both 32 bit Windows 7 and Windows XP. The 82574L network connection operates properly when running under Windows 7. Under Windows XP SP3 the Intel ProSet diagnostics return the error: "This adapter does not have link." Also, the cable quality test will report a bad cable in certain hardware configurations and a good cable in other configurations. I have tried several different cables and different pairing devices (10, 100 and 1000 Mbit speeds) but have never achieved a link under Windows XP. I am using version 18.3.62.0 of the Intel ProSet driver. I can connect a cable, boot to Windows 7 and have no link problems. I can then boot to Windows XP with no other change and fail to achieve link. Anyone have a suggestion as to what to do next? As far as I can tell I'm using both the latest bios and the latest Intel system and ProSet network drivers.

Tags (1)
0 Kudos
1 Solution
idata
Community Manager
88 Views

Well I chatted with support who suggested among other things that I uninstall the 18.3 driver downloaded from the web and install the 16.7 driver from the CD. That did get things working, so I recommend that anyone using Windows XP ignore the 18.3 driver on the web.

View solution in original post

1 Reply
idata
Community Manager
89 Views

Well I chatted with support who suggested among other things that I uninstall the 18.3 driver downloaded from the web and install the 16.7 driver from the CD. That did get things working, so I recommend that anyone using Windows XP ignore the 18.3 driver on the web.

View solution in original post

Reply