Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wpier
Beginner
1,546 Views

dq77mk boot from usb

I bought a DQ77MK recently and I realized that I cannot boot a bootable usb drive from bios. I have changed the boot order in bios but to no avail.

Tried F10 to choose which device to boot from however I got a prompt to enter a password to unlock the system.

I read some of the threads in the forum and elsewhere and it mentioned that the usb boot fix was applied on later version of bios. However, my bios version seems to be relatively different from what I've seen online.

My bios version is MKQ7710H.40T.0007.2013.0517.1418.

The bios version is 0007 but the prefix before it is 40T, which is different from what I've read online which is 86A.

Please advise if I can apply the bios updates on this bios version.

Yumi and rufus was used to make the bootable usb drive (iso used are memtest and ubuntu)

CPU: i7 3770

RAM: 4x8gb Kingston DDR3 1600mhz

Bios: MKQ7710H.40T.0007.2013.0517.1418

Add software

0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
143 Views

If the prefix is not 86A, this means that this is a custom BIOS produced for a specific OEM. We cannot help you with this BIOS; you need to go through this OEM to get BIOS updates.

Sorry,

...S

wpier
Beginner
143 Views

Noted. I guessed that it wouldn't be that easy. anyway, I got my problem solved.

If you're having issue with unable to boot from usb (F12) due to the "Enter Password to unlock system" prompt and your bios version prefix is 40T, you can refer to the steps below (your mileage may vary).

There is a custom password for this OEM that will be referred as "custom password" in the steps below.

Here is what I did (for future reference)

1. Reset the bios password (this apparently clears the custom password in which I thought it wouldn't)

2. After the custom password is reset, on every boot, it will prompt "Please install custom password Countdown x seconds" where you will need to wait for 30 seconds for the countdown to finish

3. To fix the countdown prompt, set the custom password in the bios and the prompt will be gone. Note down the custom password as it will be needed.

4. To boot from usb, pressing F12 on bootup requires the custom password to be entered to show the prompt of devices to boot from

Hope this helps whoever having this bios prefix as I couldn't find much help on this bios version