Intel® Desktop Boards
Peer-to-peer support only
11479 Discussions

dz77-ga70k Smart Response setup question

Community Manager

I decided to attempt to set up Smart Response on my system and I've run into some issues that I'm not sure I understand. I'm looking to see if anyone can give clarification! First off, my system is a DZ77 GA70k board and 3770k chip, 8 gig RAM, 2 - 2T Seagate HD's, Windows 8 64 bit OS. As I initially read it, the standard HD or HD's have to be in RAID mode, even if it is a single drive. I currently have them set up in a RAID 0. I added the SSD (Intel 120gig) and started up the Rapid Storage application. There was no "Accelerate" tab present.

I started looking into the help for in the RST program and it listed this entire section on "limitations" that I had not previously been aware of that read like the Magna Carta. First off it mentioned that you cannot have a Recovery partition. Apparently I have one? I have no idea where it came from, but sure as heck, it's there. Also, it says you can only have one volume on the RAID, I have 2. At the start of it all I didn't see any of these limitations so I wasn't concerned. I'd really like to get Smart Response going so I'm perfectly willing to make changes even if I have to reinstall my OS since I'm not too far into it, but I'd like to make sure I'm covering all my bases and correcting ALL my problems first.

Just so I understand, "volumes" and "drive letters" are entirely different, correct? As in, I can create one volume, and have several drive letters within it? If that is the case, I can certainly deal with one volume and make that change. As for the recovery partition, I'm not sure where it came from so I'm not sure how to avoid making it! Any advise here?

I wish I could have seen a nice check-list before I started the system build so I could have followed the "rules" of SRT :/ I'm guessing there isn't a non-destructive way of making these changes?

Thanks for any input!


0 Kudos
3 Replies
Community Manager

Hello Dave, You are right in all of your comments, but at this time I would recommend to do a fresh start. You can have the system in a RAID 0 but with no partitions. The recovery partition that you see is most likely the 100MB one that Windows* 7 makes that should not interfere. Once you have the operating system up an running, the option in the Intel® Rapid Storage Technology should appear to accelerate, if not then go to ( Manage tab ) and below where it says ( Manage Disk ) click on ( Suppress SMART event ) and Accelerate button will appear.


New Contributor I


My system is almost identical to yours and I just spent several full days weaving my way through all the information available, both in the manuals, online forums and with Intel customer support!!

The first show stopper for my system was the 1st DZ77GA-70k version G39009-400, BIOS 21, motherboard would not do a BIOS update - neither the Express or recovery attempts worked. It got stuck at a post code of 20 and nothing I tried worked except to return the board. I did a BIOS upgrade to 61 on the new board G39009-401, BIOS 39 right from the start!!

As for the Rapid Storage, Smart Response and Rapid Start Technologies - all I can say is that the disk format configuration documentation is wholly inadequate for troubleshooting the system install issues.

I did not use the BIOS RST ROM, [Ctrl-i] as suggested by CS to create the RAID 1 Array.

Drive connections:

SDD is on the blue SATA 6.0 GB/s port 0 with the HDDs on black SATA 3.0 GB/s ports 2&3.

My 2 CD/DVD/Blu-ray drives are on the black SATA 3.0 GB/s ports 4&5

Here are the issues I discovered!!

Rapid Storage Technology unwritten requirement:

I have RAID 1 Volume with 2 Barracuda 2TB drives created with Rapid Storage Technology from Windows 7 -however I discovered the disks must be the Basic type primary partitioning. Once I convert my Dynamic partitioned disks to Basic with the OS installed, I used Acronis - Disk Director 11 Home to keep from loosing the installed OS, I was able to Create a RAID 1 Array. My RAID 1 Array includes a 100MB-System Reserved, 900GB-C: Win7 boot and 600GB-Data partitions with 400GB of unallocated space that I will assign late .

Smart Response Technology:

The RAID 1 Array must complete 100% of the migration before the Acceleration button appears!!

The migration will take many hours with the 2TB drives. My Array migration failed at 60% after 6-7 hours so I had to start over!!

I used a180GB, SDD with a 64GB partition for the RAID 1 Cache and the balance used as a data partition.

Rapid Start Technology - another unwritten disk format requirement.

After the DISKPART> set id=84 override command - it returned an error "The specified type is not in the correct format". I could find anything in the docs that indicate an issue except that the DISKPART> list disk command indicated an "*" in the Gpt column of Disk 0.

I deleted all the partitions on the SDD and changed Disk 0 to a Basic MBR partition and the DISKPART> set id=84 override command worked.

My SDD now has a 16GB Hibernation and 84GB RAID 0 data partition.

all the Best.

New Contributor I

From the RAID perspective the Volume is the drive # 's.

You can and/or the OS will partition the RAID Ready Volume with primary partitions. Logical partitions in the RAID Enabled Volume are OK also. My RAID-1 Volume was configured using RST in windowsand has a System Reserved, C: boot primary ,E: Data and an F: Logical Partition with 300GB unassigned.

Some non-destructive changes can be made using a non-Microsoft utilites to correct RST issues that windows Disk Management utilities can't correct. I converted my Dynamic partitions back to Basic with Win7 installed by using Acronis Disk Director 11 Home. This is something that Disk Manager can't do and somthing that will destroy the volume data using Diskpart. Yes, it was another investment in a utility to get around another limitition with Windows Disk Management but at lease I didn't need to re-install and configure the OS for the third time in 2 weeks.

Also I discovered another fix:

When installing Rapid Start the SDD GPT format Hibernation Partition can be used if you enter:

set id=D3BFE2DE-3DAF-11DF-BA40-E3A556D89593>

instead of

DISKPART>set id=84 override

Good Luck